boot failure

  1. Failing to boot after upgrades

    Recently did a fresh install of proxmox 6.4 since the device I'm using has issues with 7.2 and 7.3 installation (gets stuck at DHCP), 6.4 installed perfectly fine without issue but after updating I'm unable to boot past kernal version "pve-kernel-5.4.203-1-pve: 5.4.203-1". Whenever I try to boot...
  2. ProxMox won't boot on AsRock Industrial 1220P

    When attempting to initial boot ProxMox from USB to an AsRock Industrial 1220P (Intel I3-220 CPU, 32GB G.Skills (tested) memory 500GB Samsung 980Pro SSD), the system display shuts down after about a second of attempting to boot. This same system will boot to Windows 10, but won't boot to...
  3. Proxmox crashes when booting

    Proxmox was restarted unintentionally, so now Proxmox did not boot. Booting `Proxmox VE GNU/Linux ' Loading Linux 5.15.83-1-pve After displaying this, it crashes directly and stops responding. Do you have any ideas what this could be? Starting about GRUB with the Version 5.15.30-2-pve it...
  4. Proxmox Boot failure

    hi all , i have Proxmox Ve 7.2 install into usb 3.2 32G , and i have 3 VMS install into hard drive raid controleur raid 5 so today i cannot boot to pve . i check the usb is destroyed (broken ) so i want to ask if someone can help me about this issues i can reinstall the proxmox on other usb...
  5. Kernel Panic after installing new kernel

    I have a very specific and strange problem and ita kinda urgent to solve it in a timely manner. Yesterday I encountered a kernel panic on my proxmox server looking at server management logs apparently there was a power outage and ups was out of service for maintenance booting to the default...
  6. Create Test Scenario for PVE boot failure

    I am working on setting up a homeserver, which is going to mainly serve as a fileserver plus run some virtual machines and containers for home automation, routing, media, etc.. For the files, I have planned and ready a raidz2 with four HDDs and I played around with restoring files and...
  7. [SOLVED] Proxmox enterprise 7.2 update hang on boot

    We performed the update of 4 nodes successfully, but 5 created problems. At boot time it hangs on softdog: initialaize. soft_nobbot=0 etc.....: All node point to enterprise repo i have attached the kern.log, I got it by mounting the system partition via rescue cd. We checked the status of...
  8. [HELP] NODE KEEPS RESTARTING PVE 7.0

    Hello everyone, I moved a passthrough disk to another VM and the web GUI frozen and then forced a reboot. the issue is that system is now stuck in an endless loop. 1) server is booting, I can see my ASRock logo and boot options 2) I can see the countdown to enter PVE 3) my NICs stops 4) system...
  9. Proxmox not booting on AMD Epyc based server

    Hallo there, I have an AMD Epyc based server which is unable to boot ProxmoxVE v7.1-2. (installed from the latest .ISO). I first get a BusyBox CLI from initramfs, after exiting that CLI, I only get a kernel panic, check the screenshot for details. Other linux OSes like Ubuntu 20.04.4 or...
  10. [SOLVED] After changing disk type for Windows-VM boot fails

    I was hoping to upgrade my disk configuration for a Windows VM via the following steps (which worked flawless on numerous other systems before): - add small SCSI-disk to VM causing Windows to install the VirtIO drivers - change disk type from ide0 to scsi0 However, if I change the disk type...
  11. Volume group "pve" not found

    I have been using proxmox to host a home server setup for the last few months. In January I upgraded the RAM in the PC running proxmox. This caused Secure Boot to panic a bit (whoops), but after disabling Secure Boot the hardware seems fine. However, proxmox now refuses to boot but instead...
  12. [SOLVED] Proxmox iSCSI boot fails with kernel 5.x

    Hi there ! After two weeks of testing a lot of solutions, I come here to maybe get an answer about my issue. I use proxmox from v4 and now I have two Synology rs2421+ in HA mode for storage and I want to make my new three hypervisors boot over iSCSI. MY stuff : Hosts : - MB Asrock Rack...
  13. [SOLVED] Server Won't Boot After Random Crash

    Hi, I am fairly new to proxmox and servers in general. I was gaming on a Win 10 VM (w/ 3070 ti passthrough) when the server completely shut off. I turned it back on and was able to get back into the VM before the server turned off again after ~15 seconds. After another start I was shown the...
  14. Debian container boot failures after update to v7.0

    Hello. New to Proxmox and LXC in general, so this is probably just some stupid user issue but after updating from v6 to v7 I've found that with any container I create, there are strange errors getting their services up. So far tried debian-10-turnkey-zoneminder_16.1-1_amd64 and the default...
  15. Failed to start Import ZFS pool ...

    Hello, can anyone help me please? Thanks!
  16. [SOLVED] Debian Virtual disk unreadable after first boot

    Hello all. I am not new to virtualization, but I am new to proxmox. I am trying to build my first homelab on a Dell Poweredge r710. So far, I have a pfSense gateway router installed and working normally. Here's the issue: When I tried to create a Debian VM, it took a really long time to...
  17. Proxmox bootet nicht mehr richtig

    Leider bootet mein Proxmox seit einiger Zeit nicht mehr wirklich. Das einzige was ich sehe, wenn ich mich mit einem Bildschirm direkt drauf schalte ist: /dev/mapper/pve-root: clean files ****/***** blocks ****/***** Auch nach 30min warten passiert nichts. Hat jemand eine Idee wie ich das lösen...
  18. Only boot if go via BIOS settings (but not change anything)

    Hi, New to proxmox and trying to run VE on an old Dell Inspiron tower. Having basically spent 3 days turning the machine off and on again I've finally been able to get proxmox to boot. It will only boot after I've gone into the BIOS settings and pressed 'save and reset'. I dont have to change...
  19. Cloud-Init Support is broken in VE 7.0-10

    Hi! After successful upgrading the server from the latest version 6.x to version 7.0-10 Cloud-Init stopped working. VMs with Cloud-Init cannot boot anymore. I tried to setup a new VM following by the instructions on https://pve.proxmox.com/wiki/Cloud-Init_Support but the result the same. Can...
  20. Passthrough Drives Renamed after Upgrade to PVE-7

    I have a TrueNAS VM on one of my hosts that I've passed some HDDs through to. After I upgraded to v7 this VM won't boot because it can't find: /dev/disk/by-id/scsi-35000cca260de7ef3. If I look in that directory I see there are no drives with scsi- name so I'm guessing Bullseye or Prox has...

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!