proxmox 6

  1. Proxmox Boot Issues on Dell T430 Server

    I purchased two 1TB Crucial MX500 SSDs last night (not NVMe) and put them both into a Vantec M.2 RAID card. The card is *not* configured for RAID. It's just passing both drives through to the server as individual SATA SSDs. While my server was configured to boot via BIOS, I installed Proxmox...
  2. [SOLVED] Proxmox installation choices for storage

    Hello, I am planning a migration of our infrastructure to Proxmox asap. I am having some difficulty choosing how to store VMs and application's data. So I am writing this post to have some advices from your part. What I would like is the possibility of having a cluster, as online/redondant as...
  3. [SOLVED] "local" storage: unable to display content

    Hello, Following the update of proxmox 5 to 6, the contents of the "local" storage (/var/lib/vz) of one of the servers of the cluster are no longer accessible from the web interface. No problem to display the assembly summary, However an error occurs when displaying the content (from any...
  4. backup is not taking in proxmox

    Hello, root@proxmox1:~# pvesm add pbs < storage name > --server < backup server ip > --datastore < datastore > --username root@pam --fingerprint 1d:..43:ee --password < backup server password > I add the pbs in proxmox cluster, It's has added properly I didn't face any error, But while I am...
  5. Windows Template

    Hi, I could not find the windows template anywhere. Do you have windows template on proxmox? Any download link or seller?
  6. Disk Full - Recovering Space on Root (Proxmox 6.2)

    When trying to patch a kernel an error message always comes up saying root partition is out of space. Is there a way to safely recover space by clearing any unneeded files? Up until now I have always deleted the default lvm and extended the root partition but I’m wondering if there is a more...
  7. VM network problems

    I am running openvswitch on my Proxmox 6.1 server. I installed pfSense as a VM and for the most part it running well. Recently, I tried to install as a VM, OpenMediaVault, which seemed to have problems when it tried to connect repository mirrors. I assumed that there might have been a problem...
  8. [TUTORIAL] PVE 6.2 Private VM (NAT) network configuration setup

    I had been trying to create a private IP (NAT) setup for my VMs and managed to do it as follows, heavily relying on infomation in reference [1]. I have re-titled this as a Tutorial now: 1. In the Proxmox web interface for the host network configuration create a second bridge: vmbr1 with IP...
  9. [SOLVED] Centos 6 Template

    Hello all :D we got a old centos 5 installation on HW (HardWare) and we would like to install it on a CT but as centos 6. (Web Server php 5.3) the thing is that the only client on it has a very old website and will only work in php 5.3 with some other stuff installed. the centos 6 lxc...
  10. Broken release/installation?

    Hello, I'm new here, I wanted to try proxmox for switching from vanilla Ubuntu and Freenas and bhyve and that like => I understand the stuff quite a bit ;). The very recent proxmox downloaded today sucks somehow; my box: Supermicro X11SSL-CF, 64GB ECC, Xeon E3-1240v, 8 x 3.0TB + 2 x 4.0TB + 1...
  11. [SOLVED] LXC container inaccessible

    Hi Guys, One of our LXC container went inaccessible: - ssh time out - noVNC console and Webinteface console goes black screen with a cursor blink - sudo pct enter <CTID> gives black screen as well But It is still possible to ping the container. The thing is we'va had had this issue before (with...
  12. [SOLVED] Network interface issue

    I did something stupid and deleted vmbr0 on the GUI, now i can't access the GUI at all. I can't even get the server online. I used yesterday and the night to try to fix this with no luck. I have edited the etc/network/interface file so many times now and will post current config. Info: Proxmox...
  13. Fencing

    Dear community, i do not seem to find any answer. Fencing is crucial for the cluster config and operation, but also very little documented. I did configure IPMI-Fencing, it is working (2-3 minutes until VM would come up on the healthy node after node failure). But there are options in ui and...
  14. v6.1.2 installation not working?

    I Decided to try to use Proxmox VE on a separate machine to possibly create a sandbox environment for different O/S, or even use as a backup machine with Ubuntu server on it. After downloading the latest version, I started the installation with the following definitions: > rpool Root device...
  15. NVMe - Windows Guest - Lese- & Schreibrateneinbruch mit Docker

    Hallo zusammen, ich habe ein Problem bei meinem Dedicated Server festgestellt. Im Besitz befindet sich ein Server mit den folgenden Komponenten: i7 8700 64 GB RAM 4 TB NVMe Derzeit läuft ... 3 x Windows 10 - Version 1909 - (einer davon mit Windows Docker) 1 x Debian Buster, ebenfalls mit...
  16. [kann geschlossen werden] Intel GPU in vm nutzen

    Hallo, kann mir hier einer helfen das ich die igpu in einer VM nutzen kann? Die nVidia ist bereits in einer VM nutzbar und läuft soweit. Nun wollte ich die igpu in einer anderen VM haben, nur ich bekomme es nicht hin. root@xeon:~# lspci 00:00.0 Host bridge: Intel Corporation Xeon E3-1200...
  17. Wireguard with Proxmox KVM Machine and Proxmox Firewall

    Hello, I have installed Wireguard in Proxmox KVM virtual Ubuntu Machine, because many changes must be do for running it into a lxc container. My Wireguard works fine clients can connect and everything worked. So my Wireguard VM have a network adapter with a public ip address. So I enabled the...
  18. [SOLVED] Volume Group not activated after the node reboot

    Hello! I experience a weird issue on Proxmox 6.1. I've added a storage as LVM-thin. The container storage was created on this storage. After the machine is rebooted, the storage showed as 0% usage and the container would not launch. After debugging this issue for quite some time I've noticed...
  19. Graphic problem with Windows Server 2019

    Hi, i have this problem with Windows Server 2019. (see attached image) I installed all drivers included in the latest virtio .iso Any suggestions on how to solve it? Didn't find anything similar on the forum, sorry. [Virtual Environment 6.0-15]
  20. Proxmox 6 lxc container not generate mac address error message in syslog

    Hello, I have Proxmox 6 Server with LXC Containers. If I added some network adapter to one container everything works fine, mac address is on default settings (auto). But no mac address will generate. In syslog I have this error message: systemd-udevd[22359]: link_config: autonegotiation is...

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE and Proxmox Mail Gateway. We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!