proxmox 5.1

  1. [SOLVED] VG-PV from VM visible on PVE / Volume Communication Failure

    Hello, Following the creation of two VM (263 and 264) and the addition of disk, these two disks are now as PV and VG on the nodes: This has been a problem loading volumes on PVE and migrate disk: But VM working Here are the commands launched on the VM to integrate the disks: 220...
  2. Add OSD's to new Cluster

    Hi guys, I had a power outage that caused me to re-image one of the two servers in my ProxMox cluster. After re-imaging I wasn't able to get the monitors or managers to come up. I ended up wiping the monitors/managers. I now have a new Ceph cluster with new monitors/managers but no pool(s)...
  3. ISO file upload fail from web GUI

    Hello, I have one problem with uploading ISO files on my NFS storage. Storage works for backups ok (I tested it), but now I want to upload some ISO files to storage. I tryed from web GUI and it comes to 100% and than i see log error: TASK ERROR: import failed...
  4. Shrink ZFS disk

    Hi. I'm running on Proxmox VE 5.1 on a single node, the filesystem is on ZFS (ZRAID1) and all the VM disks are on local zfs pools. When trying to expand the vm 100 disk from 80 to 160gb i wrote the dimension in Mb instead of Gb so now i have a 80Tb drive instead of a 160Gb ( on a 240gb...
  5. Multiple public IPs on a single NIC

    Hi there, I am using Proxmox VE 5.1 in a datacenter. My current setting is that all VMs share the same public IP address. I have also available second public IP address that I would like to assign / dedicate to one VM. The configuration I have is that the PVE has the following...
  6. Metasploitable in Proxmox 5.1

    Has anyone successfully gotten Metasploitable running in Proxmox 5.1? I downloaded the Metasploitable image, converted it to qcow2, and got the VM to boot from the disk. However, during the boot process, I get the error "dev/mapper/metasploitable-root doesn't exist". Has anyone been able to...
  7. Wrong memory usage on KVM VM

    Hi, I am using a pfSense 2.4 (FreeBSD based) virtual machine on KVM and I see a different RAM usage in Proxmox than in the VM itself. Proxmox shows more than 90% of RAM usage (~ 15Gb of 16 Gb): but both pfSense and FreeBSD are showing only 2% of usage: But the virtual machine is giving...
  8. Proxmox 5.1 Restore VM very low

    Hello, I'm using Proxmox 5.1 (last update) on HP DL380 GEN9 + 32Go Ram + 8 x 500Go SSD Raid 6. Pveperf: CPU BOGOMIPS: 134240.16 REGEX/SECOND: 2734754 HD SIZE: 48.72 GB (/dev/mapper/pve-root) BUFFERED READS: 361.76 MB/sec AVERAGE SEEK TIME: 0.08 ms FSYNCS/SECOND...
  9. LVM Performance worries

    Hi there! till now we have been using Promox 3.X Now we are trialing the latest Proxmox 5.1 and we are really disappoint by the disk performance with the LVM system. Just want to know if this is expect or if something is wrong? System: * 8 x 2TB SATA drives in raid 0 (Yes just for testing sake...
  10. Update free version to subscription

    Hi, I built a cluster with proxmox and after testing I now want to use it for production. Now my question is, if I am using it in the free version first until I get the subscription key, will there be any problems updating the servers afterwards? Do you recommend waiting for subscriptions to...
  11. After Upgrade no Linux Container works anymore.

    BTW, I'm still new to this stuff. Worked with some RPIs and a little kali Linux, prepare for a newbie :D Here is my Problem: All Linux Containers are running Ubuntu Server LTS 14.04 I updated and upgraded everything. I tried update, upgrade, dist-upgrade and safe-upgrade. In some article, i...
  12. ProxmoxVE 5. Did not installed on Debian 8

    I tried to install proxmox on debian 8 jessie and then when i wanted to install proxmox ve package i had this troubles and errors, can anyone solve this problem. Reading package lists... Done Building dependency tree Reading state information... Done Some packages could not be installed. This...
  13. Proxmox Crash and 'unable to activate storage'

    Hi, My Proxmox (ve 5.1) server was not working a few days ago and I hard-reboot it. It did not work and I had to use 'rescue boot' with the boot CD to fix that. Since then, I have a storage that does not work anymore. Here is the log file (/var/log/daemon.log) just before the crash: Apr 9...
  14. Proxmox (on ZFS) refuses to boot after the latest kernel upgrade

    Hello! About a month ago I've decided to give Proxmox-VE a try. The installation and the creation of a few test VMs went without hitches. Everything was working smooth (reboots also) until yesterday when I performed dist-upgrade to version 5.1.42. After the upgrade I had to reboot because of...
  15. [SOLVED] Need help to configure internal network for 3 proxmox servers, KVM machines and 1 switch

    Greetings to all! I have: 3 servers on Hetzner with Proxmox Virtual Environment 5.1-46. https://www.hetzner.com/dedicated-rootserver/px61-ssd 1 not managed switch with 5 Gbit ports All servers have 2 Network Interfaces: 1st - is configured for using static real ip and there is sub net with 6...
  16. Proxmox 5.1 iSCSI to Synology Nas - Problem connecting...

    Hi to all.... I've been banging my head against several brick walls because of this problem..... Basic Details.... 1 Proxmox 5.1 server 1 Synology Nas with iSCSI setup (1Tb file based LUN with no authentication) Synology Nas iSCSI setup without problems (total of 2 Luns on Nas: 1 for...
  17. Proxmox 5.1 2 Node HA Cluster

    Hello all, I am new to proxmox community. I have 2 proxmox clusters with 2 nodes each setup with ceph storage in same local network with Public IPs. Recently one node on one of the cluster died but the secondary node on that cluster did not bring up the VMs. I have done all the research and I...
  18. [SOLVED] Proxmox is using swap with lot of RAM available

    Hello, my name is Juan Carlos and this is my first time writing into this mailing list. I'm testing Proxmox using an ASUS P6T with 24GB RAM. Currently I have 4KVM using up to 12GB, which means I have 12GB free for ZFS, yet every time I do a VM backup, OS installation or any other workload...
  19. Proxmox 5.1-46 NGINX noVNC Probleme IPv6

    Hallo zusammen, ich konnte mein Problem nun mit Proxmox 5.1-46 und Proxmox 5.1-41 nachstellen. Auf beiden Systemen kann ich über den NGINX the Console(JS) benutzen, jedoch nicht die normale Console (noVNC), da bleibt das Bild schwarz. Auch in mehreren Browsern sowie nach Cache Löschung Die...
  20. noVNC with Proxmox nginx IPv6 Problem

    Hi, I have the problem that i can't use noVNC with Proxmox 5.1 and nginx. i always have blank screen but i used this config https://pve.proxmox.com/wiki/Web_Interface_Via_Nginx_Proxy but still the same error, if used the adress over port 8006 direct, i have no problems. is there any fix for...

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE and Proxmox Mail Gateway. We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!