Proxmox VE 5.0 beta1 released!

Discussion in 'Proxmox VE: Installation and configuration' started by martin, Mar 22, 2017.

  1. manu

    manu Proxmox Staff Member

    Joined:
    Mar 3, 2015
    Messages:
    806
    Likes Received:
    63
    For the record, the Debian Stretch openssh package has been upgraded, so it is now again possible to do secure live migrations with ssh. There are currently no current blockers doing a 4.4->5.0 on place upgrade.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. manu

    manu Proxmox Staff Member

    Joined:
    Mar 3, 2015
    Messages:
    806
    Likes Received:
    63
    NB: if using ceph you should consider that the 4.4->5.0 upgrade includes an upgrade to Ceph Luminous, and that you should already run Ceph Jewel for the Ceph Luminous upgrade to work. I added that in the upgrade notes in the wiki.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
    chrone likes this.
  3. dik23

    dik23 Member

    Joined:
    Apr 3, 2011
    Messages:
    98
    Likes Received:
    0
    I feel this post's been forgotten
     
  4. tom

    tom Proxmox Staff Member
    Staff Member

    Joined:
    Aug 29, 2006
    Messages:
    13,635
    Likes Received:
    419
    yes.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. soglonou

    soglonou New Member

    Joined:
    Feb 10, 2017
    Messages:
    4
    Likes Received:
    0
    I have a brief on setting up a network traffic analyzer zenoss case under proxmox.
    I have already installed proxmox I still have integrated zenoss to proxmox and I do not know how to do. I had downloaded the zenoss iso but I tried to integrate in my proxmox it does not work.
    help me please
     
  6. tom

    tom Proxmox Staff Member
    Staff Member

    Joined:
    Aug 29, 2006
    Messages:
    13,635
    Likes Received:
    419
    Please open a new thread or even better, ask on the Zenoss support for Zenoss related questions. "Does not work" is also a bit less information about your problem.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. rarirureluis

    rarirureluis New Member

    Joined:
    Jul 14, 2015
    Messages:
    9
    Likes Received:
    0
    I tried to install Proxmox VE 5.0 beta1 with RAID(1).
    Then I selected 3 SSDs which same volume, couldn't install.
    error is `device /dev/sdc is used more than once`.

    Why I can't install?
     
  8. udo

    udo Well-Known Member
    Proxmox Subscriber

    Joined:
    Apr 22, 2009
    Messages:
    5,845
    Likes Received:
    159
    Hi,
    for raid-1 you must select 2 drives - because the data is mirrored on both devices. With 4 or 6 drives is raid-10 possible (mirrored (raid-1)stripe (raid-0).

    Udo
     
  9. Alessandro 123

    Joined:
    May 22, 2016
    Messages:
    594
    Likes Received:
    19
    Isn't possible to create a 3-way mirror ?
     
  10. fabian

    fabian Proxmox Staff Member
    Staff Member

    Joined:
    Jan 7, 2016
    Messages:
    3,390
    Likes Received:
    523
    you cannot add the same disk to a raid multiple times..
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  11. acounts@rawthink.com

    Joined:
    Apr 22, 2015
    Messages:
    5
    Likes Received:
    0
    Is it possible to join a machine running Proxmox 5 to an existing Proxmox 4.4 cluster? When will ZFS-SYNC Gui be in the beta?
     
  12. fabian

    fabian Proxmox Staff Member
    Staff Member

    Joined:
    Jan 7, 2016
    Messages:
    3,390
    Likes Received:
    523
    technically possible, but probably not advisable except for a mixed version cluster during the upgrade (when you should have moved all the guests away from the upgrading node beforehand so the risk is minimized).

    a first set of patches for the new replication feature got merged in git last week, and will undergo additional testing / fixing / extension this week.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  13. DerDanilo

    DerDanilo Member
    Proxmox Subscriber

    Joined:
    Jan 21, 2017
    Messages:
    266
    Likes Received:
    24
    With PVE 5.0 stable, will AMD Ryzen CPUs be officially supported?

    Cheap and good CPUs.
     
  14. talos

    talos Member

    Joined:
    Aug 9, 2015
    Messages:
    43
    Likes Received:
    3
    In 4.10 there is essential support for booting Linux on Ryzen CPU's, later versions supports more features and got more optimization.
     
  15. szafran

    szafran Member

    Joined:
    Aug 31, 2012
    Messages:
    30
    Likes Received:
    0
    Was anyone able to setup and run the beta on a Ryzen CPU?
     
  16. AAY

    AAY New Member

    Joined:
    May 5, 2017
    Messages:
    1
    Likes Received:
    1
    Yes, I have. It's been an unstable nightmare... Server consistently locks up hard every day or so. Living on the bleeding edge can be dangerous sometimes!
     
    DerDanilo likes this.
  17. szafran

    szafran Member

    Joined:
    Aug 31, 2012
    Messages:
    30
    Likes Received:
    0
    Thank you for that info. Then I'll wait a bit with the HW upgrade.
     
  18. Christoph_

    Christoph_ New Member

    Joined:
    May 5, 2017
    Messages:
    3
    Likes Received:
    0
    Try to disable SMT, got some infos it helps with Ryzen systems till kernel patches arrive.
     
  19. szafran

    szafran Member

    Joined:
    Aug 31, 2012
    Messages:
    30
    Likes Received:
    0
    Thank you for that info. But I'm in no rush to upgrade, so I can wait until it's completely stable.
     
  20. Firebug24k

    Firebug24k New Member

    Joined:
    Apr 22, 2017
    Messages:
    3
    Likes Received:
    2
    I've been running Beta 1 on a Ryzen 1700 for over a month without a reboot or crash - working great.
     
    chrone likes this.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice