gateway

  1. Specify default gateway when using two netif in Ubuntu 20.04 LXC container

    Hi everyone I'm trying to create a container with Ansible using proxmox API My LXC container network configuration looks like this when the container is created int /etc/pve/lxc/$vmid.conf : net0: name=eth0,bridge=vmbr0,gw=192.168.1.1,hwaddr=FA:6E:B3:F4:D6:61,ip=192.168.1.121/25,type=veth net1...
  2. Change the hostname of the 2 Proxmox Mail Gateway cluster nodes

    Hi there, We've been testing Proxmox Mail Gateway for a while and would like to promote them to production. We would like to change the hostname of the 2 Proxmox Mail Gateway nodes that conform the cluster. For non-clustered nodes we've found this...
  3. Proxmox VE multiple Gateways

    Hi, I want to utilize IPs pointing to my server. Some of them are failover IPs, that are set to my server and can be redirected to other machines in case of dedicated machine failure. What I want to do is setting up IP address and gateway to my second Network Device, but I get default...
  4. [SOLVED] Gateway not pingable - problem in linux bridge?

    Hello, I have problems with pinging gateway from my two containers. It seems, that I changed something before, because it was working before from both machines. I am sorry, I am currently learning linux, so I need a little bit support. Proxmox network looks like this: vmbr0 is management...
  5. Gateways of VMs

    I am currently having trouble setting up networking on my ubuntu server. The autoconfiguration by dhcp failed during installation, so I have to statically configure my network using netplan YAML files. I have two bridges setup, vmbr0, which is used by my main node, and vmbr1, which is used by...
  6. BUG: No routing in VM with cloud init (ubuntu 18.x - 19.4)

    It´s possible a bug in the network setting from proxmox to VMs with cloud-init and ubuntu. I have see many forum entries about the same problemas! The big problem is a wrong routing and only with a manual work arround the VMs will runs! That can been, that a routing with a gateway neer the same...
  7. Proxmox VE Bug "Default gateway already exists on interface 'vmbr0'."

    Hello, the vmbr0 is IP 192.168.100.* gateway 192.168.100.1 mask 255.255.255.0 i try to add vmbr1 using these ips( * bridge) try 192.168.101.* gateway 192.168.101.1 and try 10.10.10.10 gateway 10.10.10.1 but still get "Default gateway already exists on interface 'vmbr0'." so does there is bug as...
  8. Mail Gateway Freezing since last update.

    Hello, Since the last update, Proxmox Mail Gateway no longer boots up. When starting the server with the latest Linux available, 4.15.18-10-pve, the server will start and then freeze during the boot process. Console output attached. The server freezes here and becomes unresponsive. Starting the...
  9. corosync startet nicht

    Ich hab schon mehrere threads zu dem Thema gefunden aber wußte nicht wo ich meine seltsame Beobachtung einbringen könnte die vielleicht zur Erhellung der verschiedenen beschriebenen Probleme beitragen könnte: Ich hab im Moment noch ein einfaches Cluster ohne extra Netz für die Synchronisation...
  10. Delete messages in Queue

    I would like to know if there is a way to only delete certain messages in a queue en mass. I have some messages building up in the queue but I don't necessarily want to delete them all, only the ones that I know are dead and will go no where. Is there anyway for me to granularly delete...
  11. Proxmox 5.2 network issues

    Hi there! I've installed successfully a fresh Proxmox (pve-manager: 5.2-9 kernel: 4.15.18-pve). I downloaded the ISO from the official website and installed it from a CD. THE PROBLEM: I'm not able to: Display the Admin-GUI via HTTPS <my-ip>:8006. (I get a "took too long to respond" message on...
  12. MV / CT DOES NOT HAVE INTERNET OUTPUT OR PING TO GOOGLE OR ITS GW

    Hello everyone !! I am in an end-of-career project. My project is about HA in virtualization, for this I chose PROXMOX. My project consists of the following: PROXMOX01 192.168.124.200/24 PROXMOX01 192.168.124.205/24 PROXMOX01 192.168.124.210/24 VM within Proxmox Zentyal. Although if the...
  13. Added vmbr1 does not accept gateway

    Dear Forum I have one VM running with vmbr0 (ip1, gw, eth1). I tried to add a second VM with vmbr1 (ip2, gw, eth1) but Proxmox says vmbr0 has already that Gateway (gw). How do I create the vmbr1 for the second VM ?
  14. Pfsense as default Gateway

    Hello, Here is what I am trying to do: Pfsense in front to handle all incomoing / outgoing traffic of my HA Cluster 3 Nodes in Cluster mode that will contains many VMs with different Vlans. Pfsense is NOT installed in the Proxmox Cluster, it is in separate physical machine. My Pfsense got...
  15. HA & Network

    Hello, I am new in the Proxmox World and I am trying to setup HA Cluster. I followed the documentation + some tutorials and I sucessfully install Proxmox in HA mode with Ceph Storage. I have : Prox1 4.4-1/eb2d6f1e with : - eth0 192.168.1.30 (for HA & internet access) - eth1...
  16. Setting up multiple bridged networks using different OpenVPN's

    Hey all, I'm pretty new to Proxmox and have a question possibly a little over my head, so please bear with me. Basically, I am using Proxmox to run a family of VM's and have them using ExpressVPN to connect to the internet via VPN. An ExpressVPN license gives me 4 simultaneous connections...
  17. Cluster Gateway 2 Nodes

    We have just about outgrown our dedicated server and need to purchase a larger one to accommodate our increasing VM growth. Rather than migrate from the old to the new server as this would require gateway changes which customers would not want to do - we have decided to add the second new server...
  18. [SOLVED] Proxmox VE 4.2 Bug "Default gateway already exists on interface 'vmbr0'."

    Brand new install of Proxmox VE 4.2 The issue is: unable to create new Linux/OVS Bridge, and throws error, "Default gateway already exists on interface 'vmbr0'" when the default gateways are _not_ the same. Existing gateway: 10.0.1.1 New bridge gateway: 10.240.0.1 How are they the same? Is it...
  19. Clients in subnet B cannot ping clients in subnet A

    Hello! I have setup a network with 2 ISP, 2 gateways, 2 subnets (see attached graphic) on Proxmox VE host. ISP A is connected to Fritz!Box (router A), ISP B is connected to eth0 of Proxmox VE host (router B). Subnet A 192.168.178.0/24 with gateway 192.168.178.1 (= router A) is connected to...

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE and Proxmox Mail Gateway. We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!