amd

  1. No output from dmesg | grep ecap

    Hi, I'm trying to get PCI-Passthrough, following the guide here: proxmox.com Running Proxmox 6.1-7. Kernal version 5.3.18-2. Running a Ryzen 2600, on an ASRock B450M Pro4. Using a GTX 1070 and GT 710 as GPUs. I have set the required parameter in /etc/default/grub, and added the modules in...
  2. AMD EPYC - Has NUMA ?

    Hello, I`m very confused with NUMA, as I read from docs you have a NUMA capable host if you have multiple CPUs (sockets). However I have installed Proxmox 6.1 (latest) on a AMD EPYC 16 core CPU, and the command to check available numa returns: available: 4 nodes (0-3) node 0 cpus: 0 1 2 3 16...
  3. AMD Ryzen 7 Proxmox reboot

    Hello everyone, I have an dedicated machine who has the following specs: AMD Ryzen 7 1800X CPU 16GiB of DDR4 RAM 120GB SSD Asus Motherboard Dedicated Fujitsu Intel GPU The problem is that it suddenly reboots without any reason. There are no power outages, or issues related to the electrical...
  4. ProxMox Freezing On AMD RYZEN Machines

    I've been a ProxMox user for several years now with quite a few one off machines running along with a cluster of 6 servers. I had no reason to actually post but today I'm out of options and looking for some help. I have several (about 30) Lenovo M715q machines. These all have AMD RYZEN CPU 8 GB...
  5. GarrettB

    [SOLVED] No boot when using GPU passthrough settings PVE6

    Regarding problems with GPU passthrough, would the setting of pc-q35-3.1 on a VM affect the booting of the host, when the VM is not set to boot? I could not get the host system to boot, and ended up commenting out all of the "modules" files entry, the modprobe.d conf files regarding video...
  6. AMD Threadripper CPU supported?

    hi proxmox team i want to install on my homelab proxmox. i have there a amd threadripper 2950x cpu with 16 cores / 32 threads. did you know if kvm is support this type of cpu? regards franco
  7. [SOLVED] PVE Kernel do not boot

    Hello together, I have some strange issue with PVE 5.3 and 5.4. I can install Proxmox without any issue. But the PVE Kernel will not boot. After GRUB Loader I can see "normal" boot messages and after that (the moment where normally the prompt appears) the screen stays black and nothing...
  8. [SOLVED] AMD Vega passthrough on Threadripper 2950X

    Hi everyone, hope you had nice holidays. I'm back to fiddling around with my new box and the essential piece of the puzzle is getting passthrough to work. I've gone through the setup in the wiki and the pinned post here, so here's the current situation. # pveversion pve-manager/5.3-6/37b3c8df...
  9. [SOLVED] pvestatd.service crashing at midnight

    Hi all, Kind of an ongoing issue that I have been dealing with. It would seem that my pvestatd.service randomly crashes at or very near midnight on one of my nodes. Sometimes this causes only the daemon to crash, other times it will cause the node to become unresponsive until hard-reboot...
  10. Proxmox 5.2 would not install on AMD EPYC

    tried installing a couple of times proxmox a fresh AMD Epyc with Debian 9.4. The installation fails with the following message, any thoughts? dpkg: error processing package pve-manager (--configure): subprocess installed post-installation script returned error exit status 1 dpkg: dependency...
  11. Gigabyte GA-990fxa-ud3 2 weird issues No network connection.

    I have done a fresh install of latest Proxmox 5.1-3 on 3 machines to create a PVE/ceph home setup. Machine 1 ( HP z420 v2) works fine. Machine 2 ( custom build FX 8320e / Asus M5A78l-m/USB-3 mobo) works fine. Machine 3 ( FX 6300 Gigabyte GA-990FXA-UD3 ver.3) has 2 separate issues...
  12. Can't reboot VM with PCIe Passthrough without freezing Proxmox node

    I was able to install the AMD drivers without crashing but upon rebooting the VM, the entire Proxmox node froze up and had to be manually reset. I figured the VM was borked but actually if I start it up and shut it down without using the 'Restart' mechanism, it works fine. lspci PCIe Slot 1...
  13. Proxmox VE 5.0 Ryzen 7 1700X crashes daily

    Hello, I've got a new server running Proxmox VE 5.0 but since day one it crashes randomly. Any hints you guys can give me? Maybe disable SMT in BIOS? Could be a Kernel bug? This is a Hetzner remote machine, so seeing the exact KP message is kinda hard(I have to request a KVM). The last time...

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!