webinterface

  1. [SOLVED] PVE Webinterface nicht erreichbar

    Hallo liebe Proxmox Community, ich habe vor kurzem die Systempaket von meinem Server aktualisiert, nun kann ich das Webinterface (https://ip-adresse:8006) von Proxmox nicht mehr aufrufen. (siehe auf folgendem Bild) Ich habe schon einiges probiert und bin bisher zu keiner Lösung gekommen. PVE...
  2. [SOLVED] Webinterface does not respond

    I have the problem that if I don't log in to the webinterface for a day or more, I only see grey question marks and the server doesn't respond to any of my input. I have to restart the server manually to get it working again. rebooting via ssh is not possible either. if i want to find out what...
  3. [SOLVED] Anfänger sucht Hilfe Webinterface nicht erreichbar

    Hallo liebes Forum, ich habe mir ein Video angesehen wie Proxmox 6 Installiert wird und wollte es also nachmachen so weit hat alles geklappt. Ich habe mir ein Boot Stick gemacht und habe bei der Installation alles so gelassen wie es war, außer das ich den Hostname glaube ich ändern musste. Nach...
  4. Proxmox VE IPv6 und IPv4 parallel nutzen

    Hallo Forum, ich habe auf meinen Server Proxmox VE 6.1 installiert. Bei der Installation habe ich die Netzwerkkonfiguration über IPv4 gemacht, allerdings möchte ich jetzt auch noch die IPv6 hinzufügen. Ich brauche das, damit ich übers Internet auf mein Webinterface und die VMs zugreifen kann. Es...
  5. Kein Node in der Liste (Webinterface) beim CT/VM-Erstellen

    Guten Tag, erstmal ich bin neu hier, und bin noch nicht so erfahren, was Proxmox angeht :) Ich habe ein Problem bei der Liste von Nodes beim erstellen von CT/VMs. Generell scheint es, als ob keine Nodes mehr in den Auswahllisten "erkannt" werden. Der Node in der Sidebar verhält sich normal...
  6. Webinterface nicht mehr erreichbar

    Guten Morgen und Frohe Ostern Ich hoffe, mir kann jemand behilflich sein Beim einrichten eines Containers ist mir leider ein kleines Malheur passiert. Bei der Installation von Prometheus in einem Ubuntu Container, bin ich versehentlich aufs Puttyfenster meines Proxmox Rechners und habe...
  7. VM fehlt nach qmrestore im Webinderface

    Ich habe eine VM auf einem pve als backup gesichert, per scp auf einen weiteren pve kopiert und via qmrestore wiederhergestellt. Die VM wird mit "qm list" aufgelistet. Ich kann sie via "qm start" starten. Ich kann auch auf das gestartete System zugreifen. Aber: Die VM taucht im Webinterface...
  8. Webinterface gone after blackout?

    Hey guys, a bit of an unusual problem: My Proxmox-server lost power last night after a voltage peak raged in our serverroom. Unfortunately the Proxmox-Server wasn't behind a battery-backup, so it was turned off hard. The damage is manageable, in fact, the only thing that happend to the...
  9. secure webinterface - change port 8006 proxmox 4.4

    hi, is it possible to change the default port 8006 of the webinterface in version 4.4 ? or maybe a redirect from 443 ? is there a chance to configure the pveproxy? thanks...
  10. Can't delete eth1 in Promox Webinterface

    Hello, I have problem, with my Promox system. in the webinterface i can't delete eth1. in the file /etc/network/interface file i can't find eth1. but on the website eth1 is still present. have anybody a solution for this problem? screenshot is attached on is thread.
  11. [SOLVED] Connecting error 401 unrecognized key format...

    Dear community, I have a big problem, I can't login anymore on the webinterface, root access in ssh is still working. I got the following message "Connecting error 401 unrecognized key format at /usr/share/perl5/PVE/AccessControl.pm" I try to run apt-get update & apt-get dist-upgrade but...
  12. Cannot upload ISO > 2GB

    When i try to upload a ISO Image via the Web Interface the upload aborts at around 2GB. This happens with either Firefox or Chrome (Mac OS). Is that a known issue? Is their a server config i can change to allow that? Uploading via scp is working btw.
  13. dcsapak

    Preview, Feedback wanted - Cluster Dashboard

    Hi all, i am currently working on a cluster dashboard, which shows some cluster-wide information. Here is a Screenshot of the current state: i already posted a little earlier version to the user and devel mailing list, and already got some good feedback. (for example: i think about how to...
  14. Disable OTP via Console

    Hello, I have problems with OTP Login. I can not login now at the promox webinterface. is there any option to disable the otp login for linux users? i have ssh access to the server. please help! best regards, Oliver
  15. web thin-pool verification typo error

    if i create a new thin pool named "1tb_thin" i can't create a new data pool within that through the webinterface cause it claims "illegal characters" I think this is wrong on your side - but i'm not sure... - for now i'll recreate this LV with another name without the underscore... ;-)
  16. [SOLVED] Deleted cluster node still shows up in webinterface (PVE 4.1)

    Hey we are running a pve cluster (4.1). Because one machine totally stopped working, I removed it from the cluster with pvecm delnode . pvecm status tells me that the node is removed. However when managing the cluster via webinterface it still shows up in the "server view" perspective as an...

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!