New Member
Jan 25, 2022
Dell r720 - Proxmox 7.1.7
Dell r720 - Truenas 12.0-U7
They're on separate subnets but it's always been like this and they both can communicate both ways nothing has changed other than the errors just showing up one day and my backups are not working...

I have no idea what it is I've freshly imaged/up-to-date both my proxmox and my truenas server and no matter how I configure (gui and cli) it on both ends I keep getting all kinds of errors and it just wont work.... I just want to take backups of my VM's when they're in my cluster or even off just one server... I've tried both NFS/SMB and no luck. I've tried with root user/pw and nothing. Set the shares to wide open still nothing.... When I say it wont work I mean it'll "Connect" and save the share but I'll get errors like:
- directory '/mnt/pve/pve-bkps' does not exist or is unreachable (Currently what I'm getting... It's connected but keeps disconnecting...)
- "cifs mount error 13"
- "vfs error"
- And many more I didn't save the logs....

It's driving me nuts there's no way it's just "Not working" I had it working before the same exact way I'm setting it up now.. I thought it was something to do with proxmox being in a cluster and literally tore my entire stack down and rebuilt it from the ground up... Below is my current config with pictures; pleeeeease someone suggest something to me I'm close to giving up...

(I've googled for weeks now and looked through the forums... I've watch youtube the most recent was Jay with LLTV... I followed him step by step and he got it first try while it failed for me lmao... I'm pretty solid with linux, and don't have this issue with any of my VM's using smb/nfs mounts only proxmox. )

Jan 30 22:28:30 proxmox pveproxy[4669]: worker 950414 started
Jan 30 22:29:10 proxmox pvestatd[4499]: got timeout
Jan 30 22:29:19 proxmox pvestatd[4499]: got timeout
Jan 30 22:29:29 proxmox pvestatd[4499]: got timeout
Jan 30 22:29:29 proxmox pvestatd[4499]: unable to activate storage 'pve-bkps' - directory '/mnt/pve/pve-bkps' does not exist or is unreachable
Jan 30 22:29:39 proxmox pvestatd[4499]: got timeout
Jan 30 22:29:39 proxmox pvestatd[4499]: unable to activate storage 'pve-bkps' - directory '/mnt/pve/pve-bkps' does not exist or is unreachable



  • Screenshot from 2022-01-30 22-18-50.png
    Screenshot from 2022-01-30 22-18-50.png
    29.4 KB · Views: 2
  • Screenshot from 2022-01-30 22-19-34.png
    Screenshot from 2022-01-30 22-19-34.png
    165.4 KB · Views: 1
  • Screenshot from 2022-01-30 22-20-27.png
    Screenshot from 2022-01-30 22-20-27.png
    71.4 KB · Views: 1
  • Screenshot from 2022-01-30 22-20-58.png
    Screenshot from 2022-01-30 22-20-58.png
    14.8 KB · Views: 2
  • Screenshot from 2022-01-30 22-21-18.png
    Screenshot from 2022-01-30 22-21-18.png
    50 KB · Views: 2
  • Screenshot from 2022-01-30 22-21-50.png
    Screenshot from 2022-01-30 22-21-50.png
    51.7 KB · Views: 3
  • Screenshot from 2022-01-30 22-22-11.png
    Screenshot from 2022-01-30 22-22-11.png
    54.4 KB · Views: 3
pveversion Info

proxmox-ve: 7.1-1 (running kernel: 5.13.19-2-pve)
pve-manager: 7.1-7 (running version: 7.1-7/df5740ad)
pve-kernel-helper: 7.1-6
pve-kernel-5.13: 7.1-5
pve-kernel-5.13.19-2-pve: 5.13.19-4
ceph-fuse: 15.2.15-pve1
corosync: 3.1.5-pve2
criu: 3.15-1+pve-1
glusterfs-client: 9.2-1
ifupdown2: 3.1.0-1+pmx3
ksm-control-daemon: 1.4-1
libjs-extjs: 7.0.0-1
libknet1: 1.22-pve2
libproxmox-acme-perl: 1.4.0
libproxmox-backup-qemu0: 1.2.0-1
libpve-access-control: 7.1-5
libpve-apiclient-perl: 3.2-1
libpve-common-perl: 7.0-14
libpve-guest-common-perl: 4.0-3
libpve-http-server-perl: 4.0-4
libpve-storage-perl: 7.0-15
libspice-server1: 0.14.3-2.1
lvm2: 2.03.11-2.1
lxc-pve: 4.0.11-1
lxcfs: 4.0.11-pve1
novnc-pve: 1.2.0-3
proxmox-backup-client: 2.1.2-1
proxmox-backup-file-restore: 2.1.2-1
proxmox-mini-journalreader: 1.3-1
proxmox-widget-toolkit: 3.4-4
pve-cluster: 7.1-2
pve-container: 4.1-2
pve-docs: 7.1-2
pve-edk2-firmware: 3.20210831-2
pve-firewall: 4.2-5
pve-firmware: 3.3-3
pve-ha-manager: 3.3-1
pve-i18n: 2.6-2
pve-qemu-kvm: 6.1.0-3
pve-xtermjs: 4.12.0-1
qemu-server: 7.1-4
smartmontools: 7.2-1
spiceterm: 3.2-2
swtpm: 0.7.0~rc1+2
vncterm: 1.7-1
zfsutils-linux: 2.1.1-pve3


The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!