web gui not accessable

  1. D

    Can't connect to web GUI after update.

    I installed proxmox on Saturday. Everything was set correctly with my IP address when installed it, worked great yesterday. Created a vm and setup ssh with that vm. Today I realized I didn't update proxmox, so I went ahead and updated it and rebooted. Now I can't access web gui. I checked that...
  2. J

    I cant access proxom web interface

    Hi, i've problem to accesses proxmox web interface and the vm's and lcx's dont came up. after i've change /etc/hosts/ file lost the connection with pve. I stil do ssh to the server but nothing works. i search on web and also on this forum. The pve is a home server and i run the 7.4 version. #...
  3. K

    Cannot access web interface

    Hi, I have looked all over the internet and have not been able to find a solution for my problem. I went through the installation process and it completed without issues. I am able to see my server through pinging so it is reachable from my laptop however the web interface does not load at...
  4. P

    Can't access web management after changing system IP address

    After changing the management IP address of my system, I can't access the web management anymore. I am running v8.1.4. Changes I made were: - /etc/network/interfaces --> updated with new IP/mask/GW. Saved and closed. - /etc/hosts --> updated to new IP to match. Saved and closed. - rebooted...
  5. A

    [SOLVED] Disabled root@pam. No more webUI access

    I disabled the root@pam unintentionally. Now I really cannot figure out how to re-enable it through the cli of my node. Now, I have no access to the Web UI. I thought about changing the line in etc/pve/user.cfg. However, I have no clue how to change it and if that is the correct way. Anyone has...
  6. T

    How to stop a VM after boot via direct command line control

    So I was testing to direct pci pass through my network card, I hit the start VM button, and the web freezes. I immediately realised that the VM is hijacking the web interface route, I restart, but always not fast enough before the VM auto starts. How can I turn either auto VM off, or shuts down...
  7. J

    SSH access, responds to pings on ip:8006, but can't access web GUI.

    Hi All, I haven't accessed my Proxmox web GUI for a while, while I have accessed other services that I have e.g. Octoprint. I tried to log in via 192.168.2.5:8006, i.e. the usual IP address, but web access isn't responding (via my laptop or my phone) I have: - rebooted the server - rebooted my...
  8. S

    [SOLVED] pve-cluster config.db issue?

    Hello Everyone, Been messing with my proxmox host as one does and it seems I've caused some issue to bork it. Web GUI isn't accessible and my VM's aren't spinning up. Naturally I assumed the first to be a networking issue but it isn't, I'm able to ssh into the server no issue and the interface...
  9. E

    Cannot Access Web Interface - I hope that the data will still be saved

    Hi there after power outage, cannot access web interface only SSH, ERR_TIMED_OUT on 192.168.1.2 Here is journalctl -f (dont know if helps)
  10. C

    Another case of the Web GUI being flaky.

    As the title suggests, I'm having some issues reliably reaching the web GUI of one of my proxmox instances. The specific error manifests in a blank web GUI, while in all cases loading a bunch of files, but then failing with an HTTP 501 error for the file /PVE/StdWorkspace.js. A few things of...
  11. V

    [SOLVED] Web UI doesn't work when PCIe card connected

    Hello all! I did a fresh install of Proxmox VE 7.4 (and now also tried with 8.0) on a single Intel Optane P1600X SSD. After installing, I am able to access the web UI at https://192.168.0.100:8006. Everything works fine, no problems. But when I install a PCIe add-on card with two more identical...
  12. S

    [SOLVED] Web GUI doesn't work (blank in all Browsers), But "PVE Android App & ssh does work!

    HELLO ALL, first thanks for Your help in advance! I'm a bloody noob to proxmox & linux, installed my PVE a week ago, and its running flawless since then. But today I'm facing a strange problem: I cant reach the GUI/Dashboard any more via web browser, it connects successfully, but I only get a...
  13. F

    My Server Hangs

    My server computer hangs and can't be accessed. at first boot it can but after a few days it hangs can't be accessed it has to be rebooted and it can come back why is that? CPU(s) 4 x AMD Ryzen 3 1300X Quad-Core Processor (1 Socket) Kernel Version Linux 5.15.102-1-pve #1 SMP PVE 5.15.102-1...
  14. J

    possible bug causing white / blank page for the webui @ port 8006

    After hours of messing with this situation it , most likely and probably, comes down to some awkward stuff going on This situation defies explanation as "the problem" seems to not only happen by itself but also by some unknown parameters. The end result is the Proxmox Web Interface loading then...
  15. E

    [SOLVED] gui dosen't work

    already two/three months I have proxmox ve installed, yesterday the web gui was no longer working. to access it I used: https://ipaddress:8006 can i restore it somehow? maybe configuring the two network cards from the shell? I don't want to lose all the data as it is quite important. btw I...
  16. C

    [SOLVED] Web GUI not working

    Hello All, My Proxmox VE Web Interface stopped working all of a sudden. I have made the following investigation: 1. Output from # ip -a 1: lo: <LOOPBACK,UP,LOWER_UP> mtu 65536 qdisc noqueue state UNKNOWN group default qlen 1000 link/loopback 00:00:00:00:00:00 brd 00:00:00:00:00:00...
  17. V

    Proxmox VE is unreachable via desktop

    I've recently got my hands on a PowerEdge R620, so I installed Proxmox for my homelab setup. However, I cannot reach the web based VE from desktop. Troubleshooting steps I've tried: Used different browsers/cleared cookies/used a private window Flushed DNS, released/renewed IP, rebooted on...
  18. A

    Web Interface Fehler

    Hey, Ich habe gerade Proxmox auf meinen 2. PC installiert, und habe versucht mich auf das Web Interface einzuloggen, jedoch bekomme ich diesen Fehler: nmap abfrage für port 8006: root@pve:~# nmap -p 8006 192.168.178.90 Starting Nmap 7.80 ( https://nmap.org ) at 2023-01-28 00:35 CET Nmap scan...
  19. D

    I'm unable to connect with the web GUI fresh install (Proxmox VE 7.3)

    I install Proxmox VE 7.3 iso from USB, but after a successful install, I'm unable to connect with the web GUI. Attaching few outputs for reference. Please help me to fix this /etc/network/interfaces ping 8.8.8.8 /etc/hosts ip addr
  20. J

    [SOLVED] No WEB GUI access to fresh instalation

    Dear All - Please support. I'm all over similar threads without any luck/success. Fresh miniPC beeline INTEL 5905/ 16GB RAM / 256GBm.2SATA / LAN,WiFi I have instaled 7.3 then 7.1 now 6.4, all had/have same issue - no respone over WWW https://****:8006/ The latest instal without attempt of...

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!