pve 7

  1. New Kernel PVE-5.15.30-2 breaks iscsi connections

    Hey, so because in the other thread no one was answering and basically ignoring this fact I have to reopen a new one. So: with the new Kernel PVE-5.15.30 my iSCSI Connections breaks and cant be revived. only the with the "old" 5.13.19-6 kernel my iSCSI connections are working. I have currently...
  2. Node renamed on single node. GUI not working.

    Hello, I've done a node rename before and did it successfully. I recently did an in place upgrade from PVE 6 to 7. With that I got bold and tried renaming /etc/hosts /etc/hostname /etc/postfix/main.cfg I moved files from /etc/pve/nodes/old_node/qemu-server/ to...
  3. [SOLVED] Error writing [path] No space left on device

    Hi, im getting this error when i try to move a MV disk from one path to another. I think this have no sense because i think i have enough free space in my lvm, aprox 380GB in the local volume and 1.5Tb in the local-lvm. Im trying to execute this command. mv...
  4. [SOLVED] Is is possible to specify the NIC used for storage replication?

    I have a 3 node cluster running PVE 7.1-10. I am successfully replicating a pfsense VM between two nodes in my cluster, but it's going over my LAN NIC instead of my dedicated cluster network. Is there a way I can specify the NIC for replication? Even better, can I specify a primary and...
  5. [SOLVED] Kernel panic zfs / glusterfs

    Hi Proxmox community! I have a problem with my setup, which I know it is not ideal. PVE0: SSD zfs pool with glusterfs PVE1: SSD zfs pool with glusterfs, HDD zfs pool shared via NFS PVE2: Arbiter glusterfs + "compute node" PVE3: "compute node" Since I updated every node from 6 to 7 I got...
  6. UEFI: Install on 2 SSD ZFS Z1 - "unable to init esp and install proxmox-boot loader"

    Hi I am running into a weird issue while trying to install PVE 7. I have a Dell R520 with and HBA (H330, IT Mode) and 2 Samsung SSD (consumer grade) connected to it. The system was set to BIOS boot mode and I was able to install Proxmox with ZFS RaidZ1 on those two SSDs, everything worked so...
  7. [TUTORIAL] How to set up Proxmox VE 7 on a laptop (workstation) with wifi (wlan)

    Tested on a Lenovo Thinkpad P1 gen2 with the Proxmox 7.1-2 iso. An ethernet connection to internet is required during the installation process (because iwd is not installed by default). 1. Plug the ethernet cable 2. Install Proxmox 3. Reboot and login with root 4. Update the Proxmox...
  8. Can't get VLAN tagged traffic across Linux Bridge

    Hello, I can't seem to get tagged VM traffic to my router. I am successfully routing vlan traffic on another proxmox node using an OVS config, so it's a node specific issue. 192.168.1.1 is my pfsense router. I have rebooted the node multiple times in between network changes. I initially...
  9. [SOLVED] Container fails to start after upgrade from 6 to 7

    Recently performed an upgrade from 5.4 to 6 and everything seemed alright, then did one from 6 to 7 and now containers are failing to load. ➜ ~ lxc-start -n 100 -lDEBUG --logfile 100_fail.log lxc-start 100 20211227045635.919 ERROR apparmor - lsm/apparmor.c:run_apparmor_parser:915 - Failed...
  10. Proxmox 7 Docker stoped working

    Hello! Recently I've updated one of my servers to PVE 7 and encountered a problem with on of LXC containers on it. There was a docker service UNMS (management software for network equipment) and it stoped working. In syslog I've found error failed to start daemon: error initializing...
  11. Jemand Cloud-Init Debian 11 auf pve 7.0/7.1 zum laufen gebracht?

    Hallo liebe Community, hat es schon mal jemand geschafft ein funktionierendes Debian 11 cloud-init template in PVE 7.1/7.0 zum laufen zu bekommen? Ich erstelle es ähnlich wie in der Anleitung und was man so auf Github findet so: wget...
  12. [SOLVED] How to install PVE 7 with Secure Boot enabled?

    Hi, I saw https://forum.proxmox.com/threads/how-to-enable-secure-boot-on-pve-6.55831/, with no solution for PVE 6. Two years later, is there a solution for PVE 7? I tried to install PVE 7 on top of a freshly installed Bullseye, only to discover that after the reboot, the pve kernel doesn't...
  13. New server install

    Greetings all! Any suggestions for our new server install? We just ordered two refurbed Dell 620 servers. Here's their stats: Dual Intel E5-2690 V2 3.0GHz 10-Core 256GB DDR3 ( 16x16GB 12800R ) Mini H310 Raid Controller (Flashed to HBA mode) iDRAC 7 Enterprise with license 10GB SPF+dual 1gigE...
  14. Proxmox VE 7.x Repositories + Debian 11.1

    Hallo. Wie ist es möglich Proxmox VE 7x auf Debian 11.1 (Basis install) zu installieren? Passt man die source.list an (http://download.proxmox.com/debian/pve/dists/buster/pve-no-subscription/binary-amd64/) wird angezeigt das proxmox-ve nicht gefunden wurde. (apt install proxmox-ve postfix...
  15. No Networking After Proxmox 7 Upgrade - OVH

    Hi all, I followed the guide on upgrading from Proxmox 6 to 7: https://pve.proxmox.com/wiki/Upgrade_from_6.x_to_7.0 The host I have done it on is a test server before I roll the update out to production servers and after running the upgrade I have no networking. I have seen a number of users...
  16. PVE 6.4 to 7 no network only for host

    I have upgraded one of my servers from PVE 6.4 to 7; i tried the same procedure on other servers before doing it online and i had no problems but now i cannot access the PVE server (GUI, SSH or ping) but i can still reach all the VMs. I can still have access to the machine by scheduling a KVM...
  17. TwiX

    PVE7 - corosync upgrade rebooted all nodes !

    Hi, I tried to upgrade a 6 nodes pve7 cluster yesterday. We use Ceph and HA for all VMs. I was able to upgrade 4 nodes without issue. But on the fifth node, I lost the whole cluster. All nodes rebooted ! Syslogs for nodes 22 to 27 : update ok for nodes 22,23,24 and 27 upgrade of node 25...
  18. External VNC console on Proxmox 7

    Hi all, I have attempted setting up an external VNC console for a VM using the instructions on the Wiki. This send to be either out of date of net relevant for PVE7: root@lair-pve01:/home/eroux# qm monitor 102 Entering Qemu Monitor for VM 102 - type 'help' for help qm> change vnc 0.0.0.0:100...
  19. [SOLVED] After upgrade PVE from 6.4 to 7 systemd-udevd gives: Too many levels of symbolic links

    Hi, Yesterday I upgraded from 6.4-1 to 7.0-2, and the host boots fine. Before starting all vm's and ct's I just started 1 ct and 1 vm, they work fine. Zpools report no issues. In the log however I found multiple messages like these, they were never in the logs in pve 6.x or 5.x, so it started...
  20. TwiX

    Recreate all cluster / node by node

    Hi, I recently upgraded a 6 nodes Ceph PVE cluster 6.4 to 7 We discovered higher CPU usage, performance issues. I want to recreate all cluster. What I plan to do for each node : - Migrate all VM to another node - Stop all OSD and then remove them from config - shutdown the node. - remove...

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!