Node renamed on single node. GUI not working.


Active Member
Aug 27, 2019
I've done a node rename before and did it successfully.
I recently did an in place upgrade from PVE 6 to 7. With that I got bold and tried renaming

I moved files from /etc/pve/nodes/old_node/qemu-server/ to /etc/pve/nodes/new_node/qemu-server

Before this, the GUI after renaming wouldn't pull up still.
I restarted systemctl start pveproxy.service pve-cluster.service
I have all VMs backed up so I could reinstall PVE 7 and reload everything, but I'd rather not.
Any help would be much appreciated.
Thank you.
Thanks. I think I discovered the issue. I had two ethernet ports that were bonded under vmbr0. When I renamed the node and hosts it must have messed up.
I did a fresh install of PVE 7.1 from the ISO and it still didn't work. I unplugged one of the Ethernet cables from eno2 and left eno1 connected.
It worked.
I should have tried that before reinstalling.
Probably a way to disable it from the shell too since I have an IPMI connection.
That's what I think anyways. At least that way I could save my settings,
I did have a backup of the VMs before hand and I guess it saved the settings too.


The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!