lsi

  1. HP MicroServer Gen8 LSI 9211 HBA Passthrough (Proxmox 6.2)

    Hello all, I’m new around here and new to Proxmox. Fantastic work by all those involved, keep it up! I have been scouring the Internet and in particular this forum and the Proxmox subreddit, but cannot find a definitive answer on how or if PCIe passthrough works on the HP Gen8 MicroServer. I...
  2. Install Proxmox on LSI MegaRAID SAS 9271-8i

    Hello everyone, I have a Chinese server brand INSPUR model NF5170M4. The factory comes with a LSI MegaRAID SAS 9271-8i adapter. I have tried insanely to install several versions of the proxmox, 5.2, 5.4 and 4.4, and I always have the same error. I have created RAID type 6 and 5 and always with...
  3. Proxmox Install - HDDs not Detected

    Hi everyone, I have a Dell Power Edge T610 server that I want to install PROXMOX using ZFS. I have four 1TB hard drives that I want to use, I flashed an H310 card I found to IT mode LSI using this guide Everything went well, no errors, no issues. I used this guide as the H310 card came from...
  4. [SOLVED] Dell H200 IT Mode - No disks

    Hello Forum! I bought a Dell Perc H200 flashed into IT mode (LSI 9211-8I IT-MODE) from ebay. I thought it would be a plug and play in my Dell T610. But unfortunately no drives show up in lsblk nor fdisk -l. He said he used it before in a Fujutsu RX300. lspci -vmmnn gives me amongst others...
  5. SSDs: volume with h/w RAID or ZFS?

    Keep at my hands nice modern server with 4 SSDs on board, I still can't find the better way to utilize it. I can use built-in h/w RAID controller (LSI card, with cache and BBU, not sure for model) and build, say, RAID10 out of these disks. Or I can export these disks as 4 independent volumes...
  6. Cannot boot Proxmox after Single Drive Chosen ZFS Raid 0

    So the story goes, I have been using Proxmox on my IBM X3200 M3 with LSI ServeRAID M5014 and a single 1tb hard drive plus 32gb ram. It has been running amazing for the past year(Hats off to Proxmox!), so I decided to muster my courage and grabbed another server (IBM X3400 M3 also with LSI...
  7. Trouble with new install on HW raid

    I'm setting up a new server with proxmox 5, I ran some tests on a older machine and finally got my new one today. I'm using an IBM Thinksystem SR550 It has 2 raid controllers, 1. M.2 riser kit on motherboard (2x 32Gb Raid 1) 2. Thinksystem raid 930-8i 2Gb cache (shows up in lspci as: LSI...

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE and Proxmox Mail Gateway. We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!