Armando Ramos Roche

Well-Known Member
May 19, 2018
Hello everyone,
I have a Chinese server brand INSPUR model NF5170M4. The factory comes with a LSI MegaRAID SAS 9271-8i adapter.
I have tried insanely to install several versions of the proxmox, 5.2, 5.4 and 4.4, and I always have the same error.
I have created RAID type 6 and 5 and always with the same error:
[sdb] No Caching mode page found
[sdb] Assuming drive cache: write through
Anyone can helpme??
Thanks a lot...
Last edited:


The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!