bond

  1. Good network config?

    I have had long discussions with @tim about my 6.0.9 missconfigured interface file. Now I have set up a new config and I need to reality check this one, so that is why I turn to this hive of knowledge.
  2. Proxmox Networking

    Hello, I want to configure my host with three sub-network : - One for management : 10.0.xx.xx - One for NFS access : 10.3.xx.xx - One for HA : 172.30.xx.xx and use bonding for two. However, only the bond-mode "balance-rr" works. When I use "802.3ad" mode, i can not reach the network. This is...
  3. Interface already exist in bridge

    Hello, I experiencing issues configuring a VM with a NIC tag with VLAN 100 on vmbr0 : After a reboot I can now start the VM with a NIC in VLAN 100 but : two VMs with a NIC in VLAN 100 can't communicate a VM can't communicate with another "real" equipment in VLAN 100 from my laptop in VLAN...
  4. [SOLVED] Host bonded network woes...

    HI everyone, I'm having issues with a bond which was working a few days ago with the following settings: /etc/network/interfaces: auto lo iface lo inet loopback iface enp6s0f0 inet manual iface enp6s0f1 inet manual auto bond0 iface bond0 inet manual bond-slaves enp6s0f0 enp6s0f1...
  5. utilising direct connection for storage replication

    Hi all, I have 2 identical nodes on the latest 5.3 version. I'm using storage replication based on a shared zfs pool. IPv4 only network, 2 VLANs but only one is involved in Proxmox routing. Each node has 4 Ethernet ports so I've decided to create 2 bonds: 1. Going to the nearest switch they...
  6. No IP Addresses on VM/Containers with Bonding

    Hi, I am using Proxmox just for 2 or 3 Month now. I love it, its Open Source and uses ZFS. I've used ESXi for about 7 years before I moved to PVE. Everything was running fine. I wanted to care about networking performance and activate Bonding, wich I used all the time under Vmware. My old...
  7. VLAN on Bond

    Hello, trying to setup Vlan on bond. Proxmox V5.3-11 My network setup is: auto lo iface lo inet loopback iface eth1 inet manual iface eth2 inet manual iface eth3 inet manual iface eth4 inet manual auto bond0 iface bond0 inet manual slaves eth1 eth2 eth3 eth4 bond_miimon 100...
  8. Suspended: LACP currently not enabled on the remote port.

    Hi Everyone. I am trying to get the bonding work with my Cisco WS-C3850-24T switch but I keep getting "Suspended: LACP currently not enabled on the remote port" when I check my logs on the switch, here's my configuration on switch side. interface Port-channel22 description Access PROXMOX-SRV...
  9. Bonding problems (bonded bridge active-backup)

    I've configured my server with a bonded and bridged connection and seem to have gotten in a little over my head. Our networking group's switch configuration may also be involved. I have kernel logs going back to July 16th and since August 14th I keep periodically getting the following error...
  10. Mode6 aka loadbalance-alb

    Hi all. I would like to create a "mode 6" bond for both the main network interface (that for the VMs to gon online) and for the CEPH one in order to achieve both load balancing and fail over. What I understand is that for the main network interface it couldn't work because of the network bridge...
  11. Configuration OVS Bond + Internal ports (tagged/untagged)

    Hi, I have a Proxmox Server with a dual-port NIC. In order to multiple single port bandwith I want to define a bond on the server and VLAN link aggregation on switch. I have this managed switch: D-Link DGS-1100-16. There are several questions to be clarified: - How can I identify which...
  12. Two LANs in MV

    hello guys I have the following question / problem I have a cluster of three nodes and two virtual machines, of which one virtual machine should only have access to the data network and users and the other to the data network and the management network. Data: 192.168.0.0/24 Management...
  13. Info about cluster network

    Hi, I read the info on the page https://pve.proxmox.com/wiki/Cluster_Manager#_cluster_network, expecially the chapter Network Requirements: For this reason I understand that it's better to create a separate network for the cluster communication, and this is completely reasonable. What I want...
  14. 802.3ad not activated on bond0 but on bond1

    Hi, I configured two bonding with the very same configuration: iface eth0 inet manual iface eth1 inet manual iface eth2 inet manual iface eth3 inet manual auto bond0 iface bond0 inet manual slaves eth0 eth2 bond_miimon 100 bond_mode 802.3ad auto bond1 iface bond1...
  15. Multiple IPs for bonds on same Interfaces

    Hi, I have Blades with 2x Eth devices, each one connected to switch module, I create bonds for that 2 eth for HA and this bond got the "Public / Internet" IP, now, I need to add additional Private IPs to same bond, now can I do that? how can I set additional IPs for same bond and same Bond...
  16. 4x1Gb LACP slow VM bandwidth

    Hey everyone, I'm currently building a "proof-of-concept" for work using Proxmox. I have a 4x1Gb LACP config (see below), but I get slow performance from my VMs. I'm using a 400MBps NAS storage that works perfectly when a 10Gb non-vm client is tested. On Proxmox I have 3, Win 2012 r2 VM's with...
  17. Setting up VLAN

    Hi! So I'm pretty new to this and I'm a bit confused about how to make Proxmox belong to a VLAN. I have a VM running VyOS with two virtual interfaces tagged with VLAN 10(LAN) and VLAN 99(WAN) and that works just fine and dandy but I can't access the GUI to Proxmox or SSH into it since Proxmox...
  18. Config network problem

    Hi All I have only 2 Nic interfaces. I want configure proxmox 4.4 using bond configuration. Follow post my actually interfaces configuration. switch in Trunk mode. auto lo iface lo inet loopback iface eth0 inet manual mtu 9000 iface eth1 inet manual mtu 9000 auto bond0 iface...
  19. Network activity on guests

    Hi, I'm seeing some weird network activity on the guest on the summary page. For each guest I see the same network activity, as if the activity was showing actually the host network activity. I'm using bonded interfaces (mode 1). Maybe this is the problem? For instance, I'm sending some data to...
  20. Bond Interface Huge Improvement

    This is just a quick recommendation to those who seek improved network performance. Previously we used to use just one interface and leave one spare as by default OVH did not set it up. Tonight we configured a bond and used the 802.3ad mode and we have seen massive performance improvements...

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE and Proxmox Mail Gateway. We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!