bond

  1. Setting network bond for VMs only

    Hi, I'm testing some network settings on a proxmox server (pve 7.3-3) and I'm having trouble setting up a network bond to work. On this server, I have a network card with 4 ports: eno1, eno2, eno3 and eno4 I added another network card that would be used for the management console only...
  2. onlime

    ifupdown2 advanced bond config options for LACP

    Hi there. I have my Proxmox VE (latest 7.3) pre-configured for LAGGs with LACP, currently only with a single interface assigned to bond0 slaves, so I can go live by adding the second interface once I (physically) migrate to new switches (Aruba 6300 Series). All works fine so far and «Apply...
  3. VMs on Management VLAN

    Hey there, I am hosting my Proxmox instance on a Zotac All in One PC with two 1Gbit NICs. In the past I had one Nic dedicated for the Proxmox Management and VMs which are located in the same network, which runs on VLAN 40. It was just a basic Bridge where the VLAN 40 tagging was on the switch...
  4. Proxmox mit LAG-Trunk und VLANs

    Hallo, ich habe mein home-Netz auf VLANs umgestellt und dafür vom Proxmox-Server ein LAG als Trunk zum Switch eingerichtet. Die Vor- Nachteile der unterschiedlichen Konfiguration der VLANs auf Proxmox ist mir nicht klar. 1. Bridge mit VLAN aware an das bond-Interface binden und die VLANs auf der...
  5. Proxmox Linux Bond scheint nicht richtig genutzt zu werden

    Hallo zusammen, ich habe meine beiden Proxmox Hosts mit lokalem Storage, mit jeweils 4x 1 Gigabit Ethernet an einen Switch (Gigabit Switch) angebunden. Die Ports sind auf beiden Seiten als LACP 2+3 konfiguriert. Genutzt werden Linux Bridges sowie ein Linux Bond, OVS ist nicht im Einsatz. Über...
  6. PVE Host with Two Physical Bond NICs and Switch Port-Channel

    Hi All, 1. Can i create bond with 2 NICs? 2. Can i create Port-Channel on Cisco/Dell switch where the 2 bond NICs connect? 3. What is the best practice configuration should i set on Cisco/Dell switch for bond interfaces? Look for your reply.
  7. Need help with broadcast bonded LAN setup

    I want to use multiple NICs on my Proxmox machine as a switch with routing across the multiple LAN NICs and to the single WAN NIC. I have them set up as a broadcast bond (see details below), with enp2s0 through enp6s0 all bonded. I can see all the Proxmox VMs and the WAN from LAN devices, but...
  8. Bonded vmbr but only 1 port works at a time

    Hi, Hope you can help me solve why only one ports is active at a time in a bonded virtual bridged port. I have PVE on a bare metal unit with 6 intel I211 ports. In a bonded pair, it seems like only one port is active at a time. The config in the interfaces file is for LACP mode which, from...
  9. BOND LACP 6xNIC

    Greetings friends, im here for some help with my ProxmoxVe installation. I had my server DL360E G8, and this had a 4 NIC (1gb each) and i installed another PCI with 2x1GB. Im trying to get more bandwith with LACP. so my configuration is here I already installed iperf to check bandwith...
  10. VLAN interface - attach to vmbr0 or bond0?

    Hello, So I've got a few servers where they are connected to our ethernet switch via an LACP bond. It's basically like: vmbr0 (vlan aware) -> bond0 -> eno1, eno2 We need to add a vlan interface in order to access our storage network VLAN on the bond. My question is, do I attach the vlan...
  11. Bond doesn't failover to the other slave (OVH / Proxmox 7.1-12)

    Hi all, I've configured the following ethernet bond [bond0], which appears to be working when both [eth0] and [eth1] are online, however, when I take down [eth1], IPv6 stops pinging for the node but not in the VMs. When I put [eth1] back online and take down [eth0], IPv6 is up for the node but...
  12. Loss of network connection when trying to install Proxmox on a debian server configured with a vlan aware bridge on a bond

    Hi, We tried to install Proxmox VE 7.1-10 on a bare-metal server running Debian 11 Bullseye on which we configured a VLAN aware bridge with both 10G Ethernet interfaces by replacing the network configuration file with our configuration file. We tried this before and after installing Proxmox...
  13. Unable to bond FC interfaces

    I have two 25G fibre interfaces on each server. I want to bond these in active-backup mode. They are connected to different physical switches. There are additional 10G interfaces for users to access VMs and ProxMox itself so these are not part of the usage for the 25G interfaces. I plan to...
  14. Simple Vlan on Bond in Proxmox 7.1.

    Have spent a lot of time, but have no luck to config my bonding interface. Mby someone can help? For now i have Proxmox server with some virtual machines. No management vlan, but some vm's have 24 and 25 vlans: So now i need to only setup 24 and 25 vlan in virtual machines hardware config...
  15. ThinkAgain

    LAG, HP1810 Switch

    Hi, I'm trying to connect my Promox machine via Link Aggregation to a HP1810 switch. For this purpose, I have configured two ports as trunk (LACP Active) in the web interface of the switch and link aggregation on Proxmox. netstat -i suggests that this is working: Iface MTU RX-OK RX-ERR...
  16. Error when setting up LACP bond with VLAN Bridge

    I'm trying to set up a VLAN on a active bond interface. We're using the last example on the Proxmox Wiki page, but when applying our config we get the below error: root@n01:~# ifreload -a error: netlink: bond0.611: cannot create vlan bond0.611 611: operation failed with 'Operation not supported'...
  17. [SOLVED] PVE Config Netzwerk (interfaces) - VLAN, Bond, Trunk...

    Hallo, ich benötige doch etwas Hilfe bei der Konfiguration der Netzwerk-Schnittstellen. Hier einmal die jetzige /etc/network/interfaces: auto lo iface lo inet loopback ### PVE GUI ### Bridge auf eno1 mit statischer IP für PVE iface eno1 inet manual auto vmbr0 iface vmbr0 inet static...
  18. [SOLVED] CT/VM (+br/vlan) issues post 6 to 7 upgrade

    Hi all, I'm having a bit of a pickle in the way of fully upgrading my cluster to pve 7. Beyond having to fiddle my interface options (underscores being replaced by hyphens on bond interfaces, didn't expect that one ) and managing to get ifupdown2 installed _after_ being shut off from the world...
  19. No ping from PVE host to router (Fritzbox)

    Hello, I have configured bond+bridge+vlan on my PVE host. The relevant network configuration (in /etc/network/interfaces) is this: source /etc/network/interfaces.d/* auto lo iface lo inet loopback iface eno1 inet manual iface enp4s0f2 inet manual iface enp4s0f3 inet manual auto bond0 iface...
  20. [SOLVED] No ping from LAN to PVE host

    Hello, I have configured a bond + bridge connected to a managed switch (D-Link DGS-1100). The connections can be illustrated like this: Router (FritzBox) <--> Switch (D-Link) <--> PVE Host The issue is that I cannot ping the PVE host from LAN. However I can ping the router from PVE Host...

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!