WEB IF Login geht nicht mehr

Wendy2702

Member
May 1, 2020
16
3
8
Hallo zusammen,

ich bin gerade von einer längeren Dienstreise nach Hause gekommen und wollte mir mal meinen Server ansehen.

Leider klappt der Login als "root" über das WEB Interface nicht mehr.

Nach etwas längerer Wartezeit kommt diese Meldung:

1610472232496.png

Hier mal ein paar hoffentlich hilfreiche Informationen:

Code:
root@pve:~# systemctl status pveproxy.service
● pveproxy.service - PVE API Proxy Server
   Loaded: loaded (/lib/systemd/system/pveproxy.service; enabled; vendor preset: enabled)
   Active: active (running) since Tue 2020-12-29 17:52:48 CET; 2 weeks 0 days ago
  Process: 2427 ExecStartPre=/usr/bin/pvecm updatecerts --silent (code=exited, status=0/SUCCESS)
  Process: 2466 ExecStart=/usr/bin/pveproxy start (code=exited, status=0/SUCCESS)
  Process: 29462 ExecReload=/usr/bin/pveproxy restart (code=exited, status=0/SUCCESS)
Main PID: 2469 (pveproxy)
    Tasks: 4 (limit: 4915)
   Memory: 89.5M
   CGroup: /system.slice/pveproxy.service
           ├─ 2469 pveproxy
           ├─29536 pveproxy worker
           ├─29537 pveproxy worker
           └─29538 pveproxy worker

Jan 08 00:00:02 pve pveproxy[2469]: worker 29538 started
Jan 08 00:00:07 pve pveproxy[23022]: worker exit
Jan 08 00:00:07 pve pveproxy[23023]: worker exit
Jan 08 00:00:07 pve pveproxy[23024]: worker exit
Jan 08 00:00:10 pve pveproxy[2469]: worker 23024 finished
Jan 08 00:00:10 pve pveproxy[2469]: worker 23022 finished
Jan 08 00:00:10 pve pveproxy[2469]: worker 23023 finished
Jan 12 18:04:37 pve pveproxy[29537]: proxy detected vanished client connection
Jan 12 18:05:05 pve pveproxy[29536]: proxy detected vanished client connection
Jan 12 18:05:25 pve pveproxy[29536]: proxy detected vanished client connection

Code:
root@pve:~# pveversion -v
proxmox-ve: 6.2-2 (running kernel: 5.4.60-1-pve)
pve-manager: 6.2-11 (running version: 6.2-11/22fb4983)
pve-kernel-5.4: 6.2-6
pve-kernel-helper: 6.2-6
pve-kernel-5.3: 6.1-6
pve-kernel-5.4.60-1-pve: 5.4.60-2
pve-kernel-5.3.18-3-pve: 5.3.18-3
pve-kernel-5.3.18-2-pve: 5.3.18-2
pve-kernel-5.3.10-1-pve: 5.3.10-1
ceph-fuse: 12.2.11+dfsg1-2.1+b1
corosync: 3.0.4-pve1
criu: 3.11-3
glusterfs-client: 5.5-3
ifupdown: 0.8.35+pve1
ksm-control-daemon: 1.3-1
libjs-extjs: 6.0.1-10
libknet1: 1.16-pve1
libproxmox-acme-perl: 1.0.5
libpve-access-control: 6.1-2
libpve-apiclient-perl: 3.0-3
libpve-common-perl: 6.2-2
libpve-guest-common-perl: 3.1-3
libpve-http-server-perl: 3.0-6
libpve-storage-perl: 6.2-6
libqb0: 1.0.5-1
libspice-server1: 0.14.2-4~pve6+1
lvm2: 2.03.02-pve4
lxc-pve: 4.0.3-1
lxcfs: 4.0.3-pve3
novnc-pve: 1.1.0-1
proxmox-mini-journalreader: 1.1-1
proxmox-widget-toolkit: 2.2-12
pve-cluster: 6.1-8
pve-container: 3.2-1
pve-docs: 6.2-5
pve-edk2-firmware: 2.20200531-1
pve-firewall: 4.1-2
pve-firmware: 3.1-3
pve-ha-manager: 3.1-1
pve-i18n: 2.2-1
pve-qemu-kvm: 5.1.0-2
pve-xtermjs: 4.7.0-2
qemu-server: 6.2-14
smartmontools: 7.1-pve2
spiceterm: 3.1-1
vncterm: 1.6-2
zfsutils-linux: 0.8.4-pve1
root@pve:~#

Habe es mit Firefox, Chrome und Edge probiert. Cache Gelöscht, Forced reload im Browser. Alles ohne Erfolg.

Container/VMs scheinen erstmal alle zu laufen.

Was kann/soll ich machen?

In welchem Log könnte ich etwas hilfreiches dazu finden?

Bin für jegliche Hilfe dankbar.
 

Wendy2702

Member
May 1, 2020
16
3
8
Wollte gerade meinen Server mal neu starten. Reboot hat auch nach ca. 30 minuten nicht funktioniert und ich konnte dann folgendes auf dem angeschlossenen Monitor sehen:

1610532917025.png

Habe dann den Server aus/eingeschaltet und im Syslog folgende Meldungen die ich mir nicht erklären kann:

Code:
Jan 13 10:58:37 pve kernel: [    0.860417] RAS: Correctable Errors collector initialized.
Jan 13 10:58:37 pve kernel: [    1.347323] ACPI BIOS Error (bug): Could not resolve symbol [\_SB.PCI0.SAT0.SPT4._GTF.DSSP], AE_NOT_FOUND (20190816/psargs-330)
Jan 13 10:58:37 pve kernel: [    1.347361] ACPI Error: Aborting method \_SB.PCI0.SAT0.SPT4._GTF due to previous error (AE_NOT_FOUND) (20190816/psparse-531)
Jan 13 10:58:37 pve kernel: [    1.353860] ACPI BIOS Error (bug): Could not resolve symbol [\_SB.PCI0.SAT0.SPT4._GTF.DSSP], AE_NOT_FOUND (20190816/psargs-330)
Jan 13 10:58:37 pve kernel: [    1.353896] ACPI Error: Aborting method \_SB.PCI0.SAT0.SPT4._GTF due to previous error (AE_NOT_FOUND) (20190816/psparse-531)
Jan 13 10:58:37 pve kernel: [    4.541599] EXT4-fs (dm-1): re-mounted. Opts: errors=remount-ro
Jan 13 10:58:37 pve smartd[2001]: Device: /dev/sde [SAT], SMART Usage Attribute: 201 Soft_Read_Error_Rate changed from 100 to 253

Und das:

Code:
Jan 13 10:58:37 pve kernel: [    0.001992] *BAD*gran_size: 64K     chunk_size: 4M     num_reg: 10      lose cover RAM: -2M
Jan 13 10:58:37 pve kernel: [    0.001993] *BAD*gran_size: 64K     chunk_size: 8M     num_reg: 10      lose cover RAM: -2M
Jan 13 10:58:37 pve kernel: [    0.001993] *BAD*gran_size: 64K     chunk_size: 16M     num_reg: 10      lose cover RAM: -2M
Jan 13 10:58:37 pve kernel: [    0.001994] *BAD*gran_size: 64K     chunk_size: 32M     num_reg: 10      lose cover RAM: -2M
Jan 13 10:58:37 pve kernel: [    0.001994] *BAD*gran_size: 64K     chunk_size: 64M     num_reg: 10      lose cover RAM: -2M
Jan 13 10:58:37 pve kernel: [    0.001997] *BAD*gran_size: 64K     chunk_size: 2G     num_reg: 10      lose cover RAM: -1G
Jan 13 10:58:37 pve kernel: [    0.002001] *BAD*gran_size: 128K     chunk_size: 4M     num_reg: 10      lose cover RAM: -2M
Jan 13 10:58:37 pve kernel: [    0.002001] *BAD*gran_size: 128K     chunk_size: 8M     num_reg: 10      lose cover RAM: -2M
Jan 13 10:58:37 pve kernel: [    0.002002] *BAD*gran_size: 128K     chunk_size: 16M     num_reg: 10      lose cover RAM: -2M
Jan 13 10:58:37 pve kernel: [    0.002002] *BAD*gran_size: 128K     chunk_size: 32M     num_reg: 10      lose cover RAM: -2M
Jan 13 10:58:37 pve kernel: [    0.002003] *BAD*gran_size: 128K     chunk_size: 64M     num_reg: 10      lose cover RAM: -2M
Jan 13 10:58:37 pve kernel: [    0.002006] *BAD*gran_size: 128K     chunk_size: 2G     num_reg: 10      lose cover RAM: -1G
Jan 13 10:58:37 pve kernel: [    0.002009] *BAD*gran_size: 256K     chunk_size: 4M     num_reg: 10      lose cover RAM: -2M
Jan 13 10:58:37 pve kernel: [    0.002009] *BAD*gran_size: 256K     chunk_size: 8M     num_reg: 10      lose cover RAM: -2M
Jan 13 10:58:37 pve kernel: [    0.002010] *BAD*gran_size: 256K     chunk_size: 16M     num_reg: 10      lose cover RAM: -2M
Jan 13 10:58:37 pve kernel: [    0.002010] *BAD*gran_size: 256K     chunk_size: 32M     num_reg: 10      lose cover RAM: -2M
Jan 13 10:58:37 pve kernel: [    0.002011] *BAD*gran_size: 256K     chunk_size: 64M     num_reg: 10      lose cover RAM: -2M
Jan 13 10:58:37 pve kernel: [    0.002014] *BAD*gran_size: 256K     chunk_size: 2G     num_reg: 10      lose cover RAM: -1G
Jan 13 10:58:37 pve kernel: [    0.002016] *BAD*gran_size: 512K     chunk_size: 4M     num_reg: 10      lose cover RAM: -2M
Jan 13 10:58:37 pve kernel: [    0.002016] *BAD*gran_size: 512K     chunk_size: 8M     num_reg: 10      lose cover RAM: -2M
Jan 13 10:58:37 pve kernel: [    0.002017] *BAD*gran_size: 512K     chunk_size: 16M     num_reg: 10      lose cover RAM: -2M
Jan 13 10:58:37 pve kernel: [    0.002018] *BAD*gran_size: 512K     chunk_size: 32M     num_reg: 10      lose cover RAM: -2M
Jan 13 10:58:37 pve kernel: [    0.002018] *BAD*gran_size: 512K     chunk_size: 64M     num_reg: 10      lose cover RAM: -2M
Jan 13 10:58:37 pve kernel: [    0.002021] *BAD*gran_size: 512K     chunk_size: 2G     num_reg: 10      lose cover RAM: -1G
Jan 13 10:58:37 pve kernel: [    0.002023] *BAD*gran_size: 1M     chunk_size: 4M     num_reg: 10      lose cover RAM: -2M
Jan 13 10:58:37 pve kernel: [    0.002023] *BAD*gran_size: 1M     chunk_size: 8M     num_reg: 10      lose cover RAM: -2M
Jan 13 10:58:37 pve kernel: [    0.002024] *BAD*gran_size: 1M     chunk_size: 16M     num_reg: 10      lose cover RAM: -2M
Jan 13 10:58:37 pve kernel: [    0.002024] *BAD*gran_size: 1M     chunk_size: 32M     num_reg: 10      lose cover RAM: -2M
Jan 13 10:58:37 pve kernel: [    0.002025] *BAD*gran_size: 1M     chunk_size: 64M     num_reg: 10      lose cover RAM: -2M
Jan 13 10:58:37 pve kernel: [    0.002028] *BAD*gran_size: 1M     chunk_size: 2G     num_reg: 10      lose cover RAM: -1G
Jan 13 10:58:37 pve kernel: [    0.002029] *BAD*gran_size: 2M     chunk_size: 4M     num_reg: 10      lose cover RAM: -2M
Jan 13 10:58:37 pve kernel: [    0.002030] *BAD*gran_size: 2M     chunk_size: 8M     num_reg: 10      lose cover RAM: -2M
Jan 13 10:58:37 pve kernel: [    0.002030] *BAD*gran_size: 2M     chunk_size: 16M     num_reg: 10      lose cover RAM: -2M
Jan 13 10:58:37 pve kernel: [    0.002031] *BAD*gran_size: 2M     chunk_size: 32M     num_reg: 10      lose cover RAM: -2M
Jan 13 10:58:37 pve kernel: [    0.002031] *BAD*gran_size: 2M     chunk_size: 64M     num_reg: 10      lose cover RAM: -2M
Jan 13 10:58:37 pve kernel: [    0.002034] *BAD*gran_size: 2M     chunk_size: 2G     num_reg: 10      lose cover RAM: -1G
Jan 13 10:58:37 pve kernel: [    0.002035] *BAD*gran_size: 4M     chunk_size: 8M     num_reg: 10      lose cover RAM: -2M
Jan 13 10:58:37 pve kernel: [    0.002036] *BAD*gran_size: 4M     chunk_size: 16M     num_reg: 10      lose cover RAM: -2M
Jan 13 10:58:37 pve kernel: [    0.002036] *BAD*gran_size: 4M     chunk_size: 32M     num_reg: 10      lose cover RAM: -2M
Jan 13 10:58:37 pve kernel: [    0.002037] *BAD*gran_size: 4M     chunk_size: 64M     num_reg: 10      lose cover RAM: -2M
Jan 13 10:58:37 pve kernel: [    0.002039] *BAD*gran_size: 4M     chunk_size: 2G     num_reg: 10      lose cover RAM: -1022M
Jan 13 10:58:37 pve kernel: [    0.002041] *BAD*gran_size: 8M     chunk_size: 16M     num_reg: 10      lose cover RAM: -2M
Jan 13 10:58:37 pve kernel: [    0.002041] *BAD*gran_size: 8M     chunk_size: 32M     num_reg: 10      lose cover RAM: -2M
Jan 13 10:58:37 pve kernel: [    0.002042] *BAD*gran_size: 8M     chunk_size: 64M     num_reg: 10      lose cover RAM: -2M
Jan 13 10:58:37 pve kernel: [    0.002044] *BAD*gran_size: 8M     chunk_size: 2G     num_reg: 10      lose cover RAM: -1018M
Jan 13 10:58:37 pve kernel: [    0.002046] *BAD*gran_size: 16M     chunk_size: 32M     num_reg: 10      lose cover RAM: -2M
Jan 13 10:58:37 pve kernel: [    0.002046] *BAD*gran_size: 16M     chunk_size: 64M     num_reg: 10      lose cover RAM: -2M
Jan 13 10:58:37 pve kernel: [    0.002049] *BAD*gran_size: 16M     chunk_size: 2G     num_reg: 10      lose cover RAM: -1010M
Jan 13 10:58:37 pve kernel: [    0.002053] *BAD*gran_size: 32M     chunk_size: 2G     num_reg: 10      lose cover RAM: -978M

Kann mir jemand sagen ob die Meldungen kritisch sind und wie ich Sie beseitigen kann?

Danke
 

fabian

Proxmox Staff Member
Staff member
Jan 7, 2016
7,893
1,516
164
das klingt nach kaputtem RAM.. eventuell mal memtest laufen lassen?
 

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!