Try with:
qm importovf 333 Nessus.ovf storage-1 -format qcow2 or vmdk
But maybe is there a problem with the ovf file instead.
I'll try on my proxmox to import the ovf file and the I'll ler you know if I have the same error.
Ok, I've tried and I have the same problem! Is a problem in the ovf file.
You can do this way...create a VM without Media and HDD....when the VM is created you can import the disk with:
qm importdisk 333 Tenable-Core-Nessus-20230417_disk0.vmdk Storage --format qcow2

When this is done you'll see an unused disk in the VM, attach it, change the boot order, and start the VM.
I've tried and it's worked.
  • Like
Reactions: Proxide
Hey @vescovialex,
It worked! I created the VM first and made sure any hard drives were removed. I ran the importdisk command as instructed, attached it to the vm, and changed the boot order.
Thank you for the assist!


The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!