Proxmox & Debian blank screen on install

nosuch

New Member
Jul 5, 2019
7
0
1
40
I've tried to install both Promox 5.4 & 6.0 beta, as well as Debian 10 and each shows a blank/black screen after BIOS. The system has no integrated graphics, and I've tried 3 different GPUs without success (NVidia Quadro 580, ATI FirePro v3900, NVidia GTS 450). I've tried booting both via legacy and UEFI devices, enabling/disabling secure boot, changing the graphics mode between legacy and EFI without luck. Is there anything else I can try?
 

nosuch

New Member
Jul 5, 2019
7
0
1
40
Sorry for the lack of explanation, I did try the link you posted but I'm not able to install Debian Buster either. I have the same issue as Proxmox where the screen is blank after booting to the USB and cannot see the installer. Is there any other option that may work, should I try a headless install?

I will try 6.0 when its available as well.
 

tom

Proxmox Staff Member
Staff member
Aug 29, 2006
13,646
420
83
what kind of server is this exactly? post a link with all details.
 

nosuch

New Member
Jul 5, 2019
7
0
1
40
This is an HP Z420, Xeon 1650 CPU, 19GB ECC DDR3, no built-in graphics adapter. Not much special going on aside from the added video card, and I have already tried a few different monitors & cables to rule out that issue. Since I can see the BIOS screen (updated to the latest BIOS) it seems things should be working.
 

BobhWasatch

Member
Mar 16, 2019
57
7
8
57
Does it have IPMI? You might be able to install using the IPMI console. You can also install Debian using a serial console and a terminal like PuTTY.
 

shadowq

New Member
Mar 12, 2013
21
0
1
I'm having the same issue today, using Proxmox 6.0 ISO. Using IPMI, booting via virtual ISO, get past the first prompt and then "No Input" where partition setup usually is. Xeon E3-1245v5 - 32GB
 

paddl82

New Member
Jul 17, 2019
9
1
3
37
Hello, here the same problem. Booting over IPMI

Intel Core i3-8100
Supermicro X11SCH-F
 

shadowq

New Member
Mar 12, 2013
21
0
1
Just to add to my stats- it's a Supermicro X11SSE-F board.
Supermicro issue? I'd love to be able to use Proxmox 6!
 

paddl82

New Member
Jul 17, 2019
9
1
3
37
For me, a BIOS update helped. After he detected the NVME, the installer was also displayed.
 

nicnic

New Member
Jan 30, 2012
10
0
1
Same thing here. Blank screen and no signal after Wainting for /dev to be fully populated...
Server is a Supermicro 5019S-TN4 and board is X11SSV-M4F.
BIOS is latest v1.1 available.
 
Last edited:

nicnic

New Member
Jan 30, 2012
10
0
1
Booting 5.4 installer is ok. So install 5.4 then upgrade to 6.0 is a workaround for now but not perfect.
Can it be fixable in the next version installer?
 

tom

Proxmox Staff Member
Staff member
Aug 29, 2006
13,646
420
83
Booting 5.4 installer is ok. So install 5.4 then upgrade to 6.0 is a workaround for now but not perfect.
Can it be fixable in the next version installer?
So far it worked on all our servers, so if we cannot see the issue its hard to debug.
 

nicnic

New Member
Jan 30, 2012
10
0
1
Yes I understand. I tried on other servers and the iso boot well.
Today I tried many BIOS setting without success (efi , legacy , video option rom etc...)
Is using debug install option can help to have more hints?
 

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE and Proxmox Mail Gateway. We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!