Linux kernel 5.1?

renne

Member
Jul 26, 2019
11
1
8
Hi,

Coffee-Lake GPUs need at least Linux 5.1 for KVMGT support (e.g. Intel Corporation UHD Graphics 610).
Are there any plans for Linux 5.1, yet?

Thanx for any hint! :)
 

Stoiko Ivanov

Proxmox Staff Member
Staff member
May 2, 2018
7,760
1,281
169
PVE tracks Ubuntu's kernels in general, so depending on their schedule and without any concrete deadline - PVE might switch to the Eoan Kernel (AFAIK 5.2) sometime in Autumn

I hope this helps!
 

t.lamprecht

Proxmox Staff Member
Staff member
Jul 28, 2015
5,569
1,838
174
South Tyrol/Italy
shop.proxmox.com
For clarification, our goal is to ship a relatively new LTS kernel, currently based on Ubuntu LTS releases. As the most current one is the now a bit dated one from Ubuntu 18.04 Bionic (4.15), shipped by PVE 5, we went for a newer one for PVE 6.0, i.e. currently the 5.0.21 based from Ubuntu 19.04. The next release of Ubuntu will highly probably include 5.3 (the release of that one will be shortly before their kernel freeze date for 19.10) so we'll go for that too - sometimes in the next months, if I had to guess (no guarantees as always ;) )
 

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!