web

  1. Proxmox Web-GUI doesn't connect

    Hi I've just installed the proxmox VE on my system some 2 days ago. got everything up and running. But today suddenly my web-interface to the server just broke and was not reachable after rebooting it over SSH. I've looked thru some threads here in the forum "but everything seems fine". So I...
  2. [SOLVED] Weboberfläche verhält sich komisch

    Hallo, ich habe ein ziemlich komisches Problem... Wenn ich mich nach einem Tag auf das Proxmox Webinterface schalte, hängt das komplett und funktioniert nicht. Bei meinen laufenden VM's werden nur graue Fragezeichen angezeigt und auch sonst kann man nichts machen. Auch wenn ich auf...
  3. Is it possible to have containers auto login on the web gui like the node?

    I have searched all over the forum and all over Google without success. When I click on a container, and then shell, I get a prompt to login. I do NOT get this prompt when I select the node, then console. The node is automatically logged into the user. Is it possible to achieve the same...
  4. Web management does not work

    Hello everyone, I installed Proxmox 6 and everything was fine. I already installed PfSense on it. In the morning, PfSense came in and its web interface also, but the Proxmox web interface did not work. on SSH there is a connection
  5. Cant connect to web interface. PVEPROXY error

    hello guys. I have a proxmox 5.x installed on top of Debian 9, local. I followed the official guide for installing proxmox in debian 9 , but i cant connect to the web interface. ======================================================================== 1. I "nmap [ip address] -p 8006" : Host is...
  6. [SOLVED] Debian CT reagiert auf WAN Anfrage erst nach externen Ping

    Hallo Zusammen, folgendes Problem mit einem CT auf dem Debian mit Apache2 läuft: Um eine Website aufrufen zu können (aus dem WAN) muss ich vorher immer erst aus dem Container ein Ping absetzen. Erst danach ist die Website erreichbar. Der CT reagiert allerdings sofort. Ist also nicht im Suspend...
  7. Adding service to Web GUI

    Hi! Is there any way to add own service to System tab in GUI?
  8. [SOLVED] Can't access webGUI

    Hey guys, i have a fresh install of Proxmox 5.1. It started of not booting without the installation disk inserted. I fixed that with a grub delay (im on a RAID 0 zfs). Now i am attempting to go to https://ipofserver:8006/ but i keep getting connection timed out. I've tried from multiple browsers...
  9. [SOLVED] Proxmox PHP API - Create lxc container.

    Hello, I have a problem with creation of LXC container via PHP. API is connectig correctly with pve, because i can start / stop existing container, i am able to list nodes, and check what VIM is next. but while creating LXC i receive bool(false) value. My code look's like that: <?php require...
  10. Access web server's guest

    Hello, I explain you my configuration : - a server with Debian 8 and Proxmox installed. It has a local address (eth0 : 10.0.0.100) and access Internet via a proxy ; - a guest with Centos 7, with an address in 192.168.0.100. I gave it all the proxy configuration and it can access Internet...
  11. Proxmox 4 Reset Statistics and calculate the disk space new

    Hi, I have two questions about proxmox 4. is there an option to reset the statistics? i mean the stats from cpu, ram, network etc. ? so that i can start with a new fresh an empty stats screen in the postfix webinterface? next questions is can i re-calculate the disk space from lxc containers...
  12. Hide Linux Pam login?

    Hi, I'm trying to commercial sell, using the default and powerful web panel. But How could I disable or hide the Linux pam login, left only Proxmox VE authentication? Apparently pam login is unsafe.
  13. Chrome "No data received" when trying to open the proxmox 4.1 web management portal

    Hi all, I was wondering if there is any fix for this issue. From what i read on the internet this has something to do with the proxmox webserver not supporting the new TLS protocols thus generating this error. However, this is not specific to chrome since it is also happening with firefox...
  14. Don't working web interface

    Yesterday is was working but don't is page black i tried with other browser and is some. I clean the cache of the browser, restart web interfaces, upgrade the pkg and don't is fixed. pveversion -v: proxmox-ve: 4.0-22 (running kernel: 4.2.2-1-pve) pve-manager: 4.0-57 (running version...

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE and Proxmox Mail Gateway. We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!