high io delay

  1. M

    High IO Delay, Slow performance

    For about 2 weeks know I´m having trouble with my server. Everytime I´m uploading Data or using a VM, the IO Delay goes up to 30-80 % and needs a few Minutes to go down. In the meantime, I reinstalled Proxmox because of a few reasons. Sadly, that changed nothing. So I think it could be a...
  2. M

    PVE to PBS point to point 10G Fiber high I/O delay

    Hi I tried to configure a point to point connection with a 10G Fiber between PVE Host and PBS. PBS IP: 10.10.10.2/24 PVE Host IP: 10.10.10.1/24 Adding the PBS to PVE Host worked without problems, but if I want to get the Backup then it comes to high I/O delay on the PBS. Any suggestions...
  3. R

    Extreme high CPU Load and IO Delay issues with latest version of Proxmox VE

    Dear All Experts, I'm having high CPU Load and IO Delay issues on our 8 units of UCS C-Series server. I've been using Proxmox VE since 2012 and using it on production with several types of servers and I've never had the IO Delay and CPU Load issues like with the current UCS server. Previously...
  4. Badkey

    [SOLVED] ProLiant MicroServer Gen10 High CPU IO Delay Version 7.4.3 restore takes verry long.

    HPE ProLiant MicroServer Gen10 Plus (P16005-421) 32Gb RAM and 3TB Drive. Start testing before in production. No ZFS. Just installed Proxmox 7.4 default and fresh. Created a VM did a backup and deleted the VM. No compression. Then when I do a restore there is a more then 50% IO CPU delay. Then...
  5. W

    [SOLVED] High IO Delay

    Hello, I have a high IO delay issue reaching a peak of 25% that has been bothering me for quite some time. I've seen a few threads about it but none of them really solved my issue. I've noticed that I experience it under these conditions: Copying/moving files within a Windows 11 VM. Installing...
  6. E

    VM freeze when running qm importdisk on host

    Hi all. I have a HP Microserver g8 (CPU: Xeon E3-1265L RAM; 16GiB ECC, Storage; Crucial MX500 1TB) running proxmox 7.2 without subscription. There is only one VM (100) running. It's running pfSense, as gateway and firewall, with two NICs (LAN and WAN) bridged. I want to import some qcow2 disk...
  7. S

    proxmox VE 7.1-11 free segfaults with excessive io delay

    Hello, i have a proxmox VE 7.1-11 with lcx containers and experiencing the following condition. Sometimes the server seems to have excessive io delay and the containers become inaccessible with the following messages in the system log. Jun 2 04:35:04 proms kernel: [4423712.381603]...
  8. R

    [SOLVED] Während Backup nach einer Zeit sehr hohe IO-Verzögerung - kein Backup mehr möglich

    Hallo zusammen! Ich habe folgendes Problem, es wurde ein externer Ceph-Datastore (nicht der Ceph der in Proxmox integriert ist) dem PBS hinzugefügt. Der PBS wurde dem Proxmox Cluster hinzugefügt, und die dort ersten manuellen Backups waren erfolgreich und auch in der Geschwindigkeit völlig ok...
  9. K

    [SOLVED] High IO on load

    I've been running Proxmox about 2 years now and I'm always struggling with high IO issues. Due to conficting information online I've tried a ton of different settings and although it has been better then it was it's still not great. So I thought I would write this post and ask for some help...
  10. Z

    [SOLVED] High IO Delay increasing over time (MySQL)

    This is no longer a question, since I figured it out on my own, but I'd like to share that information. Spoiler alert, this is not directly related to proxmox, but more to MySQL maintenance, which might be obvious to experienced admins, but it wasn't to me. I'm running Proxmox Virtual...
  11. A

    LVM zeroing slows SSD

    Hello. Recently i replaced SSD drives on hosts and faced a problem. Veey slow performance in VMs. Lot of time i couldn't understand what happens. I used Crucial CX500, but bought Samsung 870 QVO (as in tests it is faster?) So, after some time i found (in experimental way) that with "discard"...
  12. F

    Extremely low ZFS performance

    Hi, I have an HP Proliant machine with proxmox and I am having very low read / write speeds on my ZFS drive. These problems are even capable of blocking all my VMs Mi server: ProLiant DL360e Gen8 2 x Intel(R) Xeon(R) CPU E5-2470 v2 @ 2.40GHz 72 GB ECC RAM @ 1333 Mhz 3 x SanDisk SSD Plus Sata...
  13. robm

    VM clone high I/O with hardware RAID-10 SSD drives

    When we perform an offline VM clone, we see a very high I/O for 1-2 minutes, which causes other VMs to slow down considerably. Running the latest Proxmox 7. RAID-10 is using Intel VROC. SSDs are: Crucial/Micron Micron_1100_MTFDDAK2T0TBN Intel(R) Xeon(R) CPU E5-2680 v4 dual CPUs 512 GB RAM ext4...
  14. A

    High IO on LVM

    Hello. I faced with problem that IO on LVM (or ZFS) storage is 99.9% tried to change dirty_ratio, dirty_background_ration ect but still no result. i use SSDs as usual 2Tb Crucial MX500, 1Tb Samsung EVO 870 on both the same problem... When i use directory - all is ok. Can somebody suggest...
  15. N

    High IO delay

    Hi, I have some issues with high IO delay. I have a mSATA 60Gb drive to store the base system I tried with two 2,5" barracuda compute 1Tb hard disk in mirror with ZFS (for VM, CT, backups, templates and isos) the last week and now (the pic) is only one barracuda compute to store VM and CT...

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!