fresh install

  1. D

    No network access after fresh install

    I read about a lot of similar post but nothing solved my problem. I have installed Proxmox with a correct network ip, gateway for my network but no network acces after install. My DHCP range go from 10.0.0.8 to 10.0.0.253. I can't access the web ui on my computer on the same network. I also...
  2. Z

    [SOLVED] Can't access to web interface from fresh install

    Hello everyone, I have no choice but to ask for your help. I'm a beginner in homelab and I'd like to install Proxmox VE. I have a problem that seems to be networks, which is not my forte. Here's the information I've gathered to help me. Thank you in advance for your time. (made with png to text...
  3. Z

    [SOLVED] Can't access to web interface after fresh install

    Hello everyone, I have no choice but to ask for your help. I'm a beginner in homelab and I'd like to install Proxmox VE. I have a problem that seems to be networks, which is not my forte. Here's the information I've gathered to help me. Thank you in advance for your time. (made with png to text...
  4. K

    Hash Sum Mismatch network error?

    I'm on a fresh install, the only changes have been disabling the enterprise repo and enabling the community repo. I get these hash sum mismatch errors on all nodes(all fresh) on my network. The reported filesize is correct, but all hashes fail. I've tried a few fixes from this post, but none...
  5. R

    [SOLVED] Network speed stuck at 100Mb/s - Proxmox VE 8.0.2

    Hey, I've just installed Proxmox VE 8.0.2 on two different types of PC and I'm having the same issue. They both are stuck on 100Mb/s network speeds, not sure where to go from here. I did fresh install's just last week and made sure they are both up to date. root@TestLabServer:~# ethtool eno1...
  6. G

    [SOLVED] Fresh Install - Unable to Access Management Interface

    Hi, I have tried following the steps outlined here (since I am using Vultr) https://www.vultr.com/docs/how-to-install-proxmox-virtual-environment-on-debian-11/ Then I stumbled upon another set of instructions, here https://pve.proxmox.com/wiki/Install_Proxmox_VE_on_Debian_11_Bullseye Then I...
  7. R

    [SOLVED] No network access after fresh install

    No one of solved posts related with this question has helped me. I have installed Proxmox with correct network ip, gateway for my network but no network access after install. ip a 1: lo: <LOOPBACK,UP,LOWER_UP> mtu 65536 qdisc noqueue state UNKNOWN group default qlen 1000 link/loopback...
  8. L

    Fresh Installation on Intel NUC

    Hi there, I installed Proxmox today 1st time on my Intel NUC and have issues to ping my Router and all other IPs (local / wan also no nslookup) from Proxmox. I'm able to access my Proxmox from my laptop (webgui) also via SSH without any issues. ip addr show root@pve:~# ip addr show 1: lo...

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!