drivers

  1. S

    Persistent HBA Error Logs on Two Nodes - Seeking Assistance

    Hello everyone, I'm encountering an issue with two of our nodes that both use the same Host Bus Adapter (HBA). Recently, they have begun to consistently log error messages, which are cluttering the journal. Here are examples of the repeated error messages: ``` Apr 04 02:28:05 pve kernel...
  2. H

    USB4 Ports being detected as Linux Foundation 2.0 root hub (on Linux 6.1.2 Kernel)

    pveversion: pve-manager/7.3-3/c3928077 (running kernel: 6.1.2-1-pve) I am trying to get my onboard USB4 40Gbps ports operating at full capacity. I noted that when passing through the port to a VM, devices were reporting that they were connected on a USB 2.0 port. Upon investigating on the host...
  3. D

    [SOLVED] Nvidia drivers for Tesla V100 PCIe 32Gb failing to load

    Hi, I'm currently battling with nvidia gpu drivers. The issue is -- even though I've successfully was able to passthrough the gpu, no nvidia drivers would work. I'm in dead end rn. Issue. VM with gpu won't load drivers during kernel boot: Nov 20 23:13:00 gputest kernel: nvidia: loading...
  4. K

    Intel AX210 not shown in ip a

    I've seen people saying to install firmware-iwlwifi, but it conflicts with several base PVE packages: Reading package lists... Building dependency tree... Reading state information... The following packages will be REMOVED: proxmox-ve pve-firmware pve-kernel-5.15 pve-kernel-5.19 The...
  5. S

    Intel Pro/1000 install not working (I know it's been discussed)

    Hey all - I found this thread: https://forum.proxmox.com/threads/intel-pro-1000-pt-quad-network-controller-not-working.94302/ which is basically exactly my problem. I'm working (home, lab, funsies...) with an Avanti (Value-Added Retailer/custom server assembler) 2U server, Asus z10pr-d16...
  6. C

    [SOLVED] Issues installing Nvidia drivers

    Hi! Im having some issues installing nvidia drivers(mainly because i need some transcoding i have a 3080 and a 10900KF), after i install them i get "Failed to start Load Kernel Modules" Im installing them through the debian non-free repository. I've tried to install the one that nvidia offers in...
  7. D

    Issue with 82574L PCI Network Card

    Hey all, I'm the proud owner of a B550 F Strix Gaming board with a faulty I225-V Intel chip. I've purchased a PCI Intel 82574L Gigabit card and installed it into a PCI slot on the board as to make the faulty onboard chip redundant. It's worth noting that I'm very newish to all this so I...
  8. W

    Trying to setup NVIDIA vGPU using Kepler GRID K2

    Hello, as a fun project I decided to attempt to get NVIDIA’s vGPU on a Kepler GRID K2 working. I’ve been inching my way to success but I’ve now hit a brick wall. I need to install vgpu-kvm drivers. I sourced recent drivers (460/470 series) but after attempting to install them the installer...
  9. S

    Firmware update (drivers)

    Hello, everyone I would like to know how I can update the drivers on a node on my Proxmox cluster. The output of dmesg show that the driver of a NIC is very old: root@ich-pve2:~# dmesg | grep r8152 [ 3.725988] usbcore: registered new interface driver r8152 [ 3.895531] r8152 2-3:1.0...
  10. G

    QEMU - Can we Add emulated NVME Devices to Guests?

    My servers all run HGST260 enterprise PCIe NVMe drives, mirrored. The drives have great performance, but my guests seem to be limited by queue depth. Are we able to use emulated NVMe devices to increase the parallelization of disk IO, and would this help relative to the standard SCSI devices? I...
  11. I

    Windows 7/2008R2 driver support

    Hi, guys! Can you tell me what latest VirtIO drivers support Windows 7/2008 R2? I trying install drivers from latest iso (0.1.189), but when installing drivers for: Balloon - I get a BSoD (balloon.sys+wdf01000.sys) PCI Simple Communications (VirtIO Serial driver) - driver installed with Code 10...
  12. G

    Help Installing Proxmox, Error pre install.

    Proxmox - NVidia Issues Hi All, I am trying to move from Hyper-V to proxmox but I can’t even get past installing the program, below is the error message, it looks like it’s having issues with my NVidia graphics card but I have no onboard graphics to use instead... Thanks all, GV
  13. K

    SolarFlare SFN5122F Driver Issues

    To preface this I am very new to Proxmox and I don't have a lot of Linux knowledge :confused: I have been using Proxmox without issue since late last year with standard 1Gb networking from my freeNAS box. I bought a pair of these cards after seeing that some folks had been using SolarFlare...
  14. M

    [SOLVED] D-Link DGE-560T on Proxmox

    I have a system with two ethernet cards as following: 1. D-Link DGE-528T: this interface recognized and working properly with r8169 driver. 2. D-Link DGE-560T: this interface doesn't recognized and not working. I booted live ubuntu disk and I see that both of them recognized and worked...
  15. G

    Install on LSI MegaRAID 9260-8i , no drives detected

    I'm trying to get proxmox installed on a Dell c6100 with SAS and SSD drives. The drives are all detected in BIOS but it seems that there is no driver support for this particular card and so no drives show up to the installer. Debian installer (stretch) also does not detect them even when...
  16. N

    Problems with X722 Intel based NIC on Supermicro MB

    Hi All. So we got a fancy new supermicro server were trying to install proxmox on now. The installation went pretty smooth. However, I can't get either of the onboard NICs to work. The supermicro docs list them as an Intel C621 platform . Proxmox / Debian recognizes them as Intel X722...
  17. A

    Proxmox + Optimus Computeur + Gnome or Panthon desktop = crash

    Hello everyone, I'm a student in a french informatic school and I've got the project to turn my laptot in a VM server using proxmox OS. But my laptop must also be in the same time server and client, I want to be able to connect on the vm from the laptop that host the vm in the same time. Here...
  18. H

    Network Card : VirtIO Bug?

    Hello there, I have a small problem with DHCP Server + Client in Virtual Machines using VirtIO network device. dhcpd: 5 bad udp checksum in 5 packets I alread read some other forums and mailing list for this problem and it looks like the VirtIO Network Device is not generating correct...
  19. T

    [SOLVED] Issue with OVMF GPU Passthrough (specs and details in post)

    Hi all! I'm just now taking my first real foray into Proxmox and I'm loving it so far. But I could use some help. Some of the technologies at play here are still a little foreign to me. I apologize if I'm a little wordy here. First some details: Version: Proxmox VE 4.4 Hardware: Supermicro...
  20. T

    How to install Liquid Cooling Drivers?

    Hello! I need to install Antec Kuhler 920 CPU Liquid Cooling drivers to control temp of my crazy AMD FX9590. USB passthrough do not work for some reason and I would like to control it from host anyway. Drivers (attached) are from SourceForge dot net /projects/kuhlerdriver/ (I'm not allowed to...

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!