[SOLVED] x11 forwarding via ssh


New Member
Dec 15, 2022
i have a problem on my pve host.
After migrating several physical servers to the new pve server he is now the only physical server left so its my only way of connecting my ups.

Installing my ups software is easy enough via command line, but the documentation is so spotty, that i cant for the life of me figure out how to configure the software without the usual gui. I have configured the same software on other servers without a gui through x11 forwarding via ssh, but on proxmox this doesnt seem to work, because maybe im missing a paket im not aware of.

Does anyone have any advice on how i could solve this issue.
Any hints are much appreciated.
It is an authentication problem. You have to install the package xauth on the server
First of all, thanks for helping.

xauth was installed, probably along with x11-common and x-11 utils, which i had tried already.

Today it suddenly worked without changing anything, so i guess it was those 2 x11 packages.

Again, thanks for the help.


The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!