Unable to unmount zfs NVME Dell Server


New Member
Aug 26, 2023
Hey guys,
i run into an issue with Proxmox on a Dell Poweredge R6615.
I have 2x4TB Nvme Drives and 2x6TB Nvme Drives.
Hardware Raid is disabled.
I boot Proxmox and choose the 2x4TB Nvme as Raid 1 ZFS.
When i start the Installation i get the error Message Unable to umount zfs, it can't create the partitions.
I tryed the Versions: 8.0-2, 8.0-1, 7.4-1

I disabled uefi boot and set to normal boot but still the same Problem.

Does anyone know what to do, to get ZFS up and running on a non raid Dell Server with ZFS Software Raid with the 2x4TB NVME drives?


  • Unbenannt.PNG
    22.3 KB · Views: 15
I had to choose brtfs instead of zfs while installation.
I have no idea whats causing this issue but i have a bunch of those with proxmox.
Flawlessly, i couldn't see any differences in performance or safety. I tryed removing one of the hdds and it worked aswell.


The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!