[SOLVED] Unable to unlock container


New Member
Jun 9, 2023
I have a container (ID 103) that is stuck in snapshot-delete state and locked after backup failed due to insufficient disk space. I cannot unlock it using 'pct unlock 103' as I get the below error:

unable to open file '/etc/pve/nodes/hv01/lxc/103.conf.tmp.1176271' - Permission denied

That file doesn't exist if I try to navigate to it (the closest is a file called 103.conf that is in the folder /etc/pve/nodes/hv01/lxc).

I cannot stop or edit the container as it is locked.

I have tried restarting the below services as well as the host server itself, and also cleared disk space on the volume, but nothing is allowing me to unlock the container.


Any assistance would be greatly appreciated as I am fairly new to Proxmox and Linux
Turns out that the root cause of the issue was a failed node in the cluster. When this was restarted it allowed the unlocking of the container


The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!