UEFI guests no longer boots


Apr 14, 2021
After applying some updates my UEFE guest (homeassistant) stopped to boot. I've tried install fresh copy of Homassistant from downloaded ISO also fails to boot with such error:

BdsDxe: failed to load Boot0001 "UEFI QEMU DVD-ROM QM00003 " from PciRoot(0x0)/Pci(0x1,0x1)/Ata(Secondary,Master,0x0): Not Found
and then it drops me into UEFI shell.
I've tried add "Boot entry" acording these page: https://pve.proxmox.com/wiki/OVMF/UEFI_Boot_Entries but in "File explorer" I can't see any disks (empty page without possibility to add anything).

Any ideas hot to fix it?
Same situation here VM doesn't boot, and in "File explorer" I can't see any disks.

Any idea on how to solve this issue??


The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!