pvesm cifs permissions

daves_nt_here

Member
Dec 27, 2021
13
0
6
49
I have a few shares setup now and I thought everything was working well until I tried to write to a share. I'm getting a permission denied.
I've tried creating the vault folder in the LXC before adding in the mount point to the container too.

Code:
pvesm add cifs vault --server 192.168.55.21 --share vault --xxxx --password xxxx

Code:
LXC conf: mp0: /mnt/pve/vault,mp=/mnt/vault

Inside the LXC:
Code:
test:~# ls -la /mnt/vault
total 1
drwxr-xr-x    2 nobody   nobody           0 Aug 18 15:40 .
drwxr-xr-x    4 root     root             4 Aug 18 16:40 ..
drwxr-xr-x    2 nobody   nobody           0 Aug 18 09:31 McK_Clone
drwxr-xr-x    2 nobody   nobody           0 Aug 18 09:43 NWIC_Clone
drwxr-xr-x    2 nobody   nobody           0 Aug 18 15:40 dump
drwxr-xr-x    2 nobody   nobody           0 Feb 24  2022 lost+found
 
Last edited:

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!