FireDrunk

New Member
Dec 23, 2018
2
0
1
36
I've been trying to install Proxmox 5.3 on a new Odroid H2 board. This is one of their newest boards with an Intel x86 Celeron J4105.

I'm using the latest ISO, but it fails on the first boot. The system just hangs. I've tried *many* other ISO's from other installers and they all just work fine (Antergos, Windows 10, ESXi). What seems to be the problem is that Proxmox does some form of Hybrid boot which is not working properly.

I don't know whether it's the Grub installation that causes these problems, but it's possible to to fix the issue by manually construction a new pure UEFI systemd-boot boot manager.

@ devs:
Is it possible to get a switch in the installer to install a pure UEFI boot manager? It seems that grub_bios partition is in the way, upon deleting that partition, the system seemed to boot fine.
 
Hi,
Try Debian and see if it works since proxmox is based on that.

Also, I'd love to hear a report on the new HC2 once you are setup and running since I was planning to use them as a ceph node as well!
 
I have try to install on h2 to. but Booting is a big issue that need to be solved. hoping @devs finding a solution for get this find bord to work with proxmox.
 

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!