Proxmox 8 installer freezes at boot

enmanuelmoreira

New Member
Jun 22, 2023
5
3
3
I'm trying to install Proxmox 8 on my server, and the installer freezes when booting like on beta version.

I tried graphical and console installation and same issue.

HW
Supermicro X10DRL-i Intel C612 Chipset Dual Xeon
CPU Intel Xeon E5-2630 V4
RAM 128GB
 

Attachments

  • IMG_20230622_125132.jpg
    IMG_20230622_125132.jpg
    401.4 KB · Views: 440
Last edited:
have you tried booting from Legacy mode instead UEFI ( setting from bios) ?
 
seems Console not help for the "nomodeset" case :(

edit: Oh, I've overlooked the PVE8 iso boot menu : now we can Install PVE (Console nomodeset) directly from the Advanced Option !
 
Last edited:
I'm running into the same issue with my test cluster. They're some Dell Optiplex 7040's with i7-6700, 32GB RAM, 2 SATA HDDs, and a Geforce 730. Using either Bios or UEFI boot, it gets to the same point and then just freezes forever.

Didn't have this problem with 7.4.
 
I am running into the same issue: AMD Ryzen ThreadRipper 1950X, 128GB RAM, 2 NVME + 4 SSD SATA and NVIDIA Geforce RTX 3090FE. It gets stuck on the same spot as reported by @enmanuelmoreira and does not book regardless of trying it on UEFI or BIOS. I tried to install using VENTOY and standard USB, not that it would make any difference, but just so it is documented here.
 
I can't get 8.0 to install either on my Z800

LSI-9260 RAID 5 (Array is optimal)
64GB RAM
NVidia video card

Tried libata=1 and nomodset, no love

May have to go back to 7.4?
 
I am also having the same issue. HP Z640 with Xeon E5 v3, 32GB RAM, and a standard Nvidia GT710.

EDIT: The problem is Nvidia GPUs. I swapped my Nvidia GT710 for an AMD Radeon RX 580, and it progressed no issues.
 
Last edited:
  • Like
Reactions: Chipmunk and spirit
Thanks @sdet00

Is there no solution for NVidia cards?

I also had to pull my ATI FireMV 2250 to get ANY video.

Wondering what the plans are for 8.0 video support? Seems this area has taken a giant step back from 7.4...
 
I am also having the same issue. HP Z640 with Xeon E5 v3, 32GB RAM, and a standard Nvidia GT710.

EDIT: The problem is Nvidia GPUs. I swapped my Nvidia GT710 for an AMD Radeon RX 580, and it progressed no issues.
Was UEFI or Legacy install ?
Thank you @sdet00

After swapping out the graphics card for an ATI/AMD one I was able to install proxmox 8.
What graphic was ? Was UEFI or Legacy install ?
 
I performed a UEFI installation.

After Proxmox was installed, I was able to re-install my Nvidia GT 710, and it seems to be working fine. Definitely seems like a bug with the installer, I'd expect a patched ISO to be posted pretty soon.
 
UEFI installation, CSM disabled in UEFI BIOS. Froze on UI and Console installation modes. Did not try Nvidia card after installation.
 
Thanks @sdet00

Is there no solution for NVidia cards?

I also had to pull my ATI FireMV 2250 to get ANY video.

Wondering what the plans are for 8.0 video support? Seems this area has taken a giant step back from 7.4...
Did you try using the console installer with nomodeset? You can start the installer with nomodeset from the advanced menu.
 
I think some people mentioned even this did not work for them. Realistically, we need an updated ISO that doesn't break with common hardware. Any idea when a patched 8.0.3 ISO will be available?
Came to say the same thing - it's a bit confusing when 7.x installer worked fine, and then with no hardware changed the installer appears to just hang at "loading drivers" stage.
 
  • Like
Reactions: Facepalm

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!