Proxmox 8.0.3 - Realtek USB Ethernet loses connection randomly and will not work till plugged back in and rebooted.

AusKee

New Member
Jun 25, 2023
14
0
1
Good Afternoon All,

I have a Laptop that I wanted to test GPU passthrough on sitting in my closet for a year gathering dust. I turned it into a small proxmox node to host maybe one or two VM's to test GPU passthrough. However, this laptop does not have an ethernet port. It did however come with a Realtek USB Ethernet cord. I've used it in the past with 0 disconnects. However, now that i'm using it for proxmox. it will randomly lose connection. and, when I check ip addr. it states that it is in a DOWN state. I found that rebooting doesn't cause the issue to go away. only unplugging the usb ethernet cord and plugging it back in and then rebooting brings the network backup within proxmox.

Is there anything I need to do to fix this? It feels as if proxmox or the laptop is turning the usb port off or making it go to sleep.

Thank you!
 
Adding.. I did systemctl restart networking and it does come back up for a while and then stops again :(

Error it gives me when I do systemctl status networking is "bridge port does not exist on vmbr01"
 
Check in BIOS if there are options for USB sleep mode, energy mode, standby mode etc.
Turn those settings off.

Settings were off. But, I fully reinstalled Proxmox v8.0.3 and it resolved the issue so not sure what was actually causing it lol

Thank you for your help!!!
 

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!