Open Media Vault VM crashing when copying between CIFS shares

mn124700

Member
Feb 22, 2020
28
0
6
54
Good morning all! I'm having problems with an Open Media Vault VM on Proxmox and am seeking advice on how to debug the issue. I have an OMV 6.0.latest VM running on Proxmox 7.4-3. The OMV VM is configured to serve up multiple CIFS shares. The harddisks behind the shares appear to be working.

Here's the situation. I can successfully copy large files to/from the CIFS shares over my network from both OSX and Ubuntu hosts. However, when I try to copy between two CIFS shares, OMV consistently crashes after a few hundred MB have been transferred.

I've tried posting this problem on the OMV forum, but so far no one has been able to help me. So, I'm wondering if it might be a problem related to my VM configuration or Proxmox itself. I'm attaching my configuration.

Any suggestions would be appreciated.
Thanks,
Eric

Screenshot 2023-06-10 at 4.00.31 PM.png
Screenshot 2023-06-10 at 4.00.42 PM.png
 

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!