Mailgateway im LCX Container "command 'systemctl reload postfix@-' failed: exit code 1 (500)"

jsv2020

New Member
Mar 10, 2022
2
1
3
38
Ich habe heute versucht den Mailgateway 6 und 7 in einem LCX Container in der Proxmox VE zu installieren.
Container wird auch erstellt und ich kann auf die Weboberfläche zugreifen.
Jedoch kommt es im Laufe der Konfiguration des Mail Proxy zum Fehler "command 'systemctl reload postfix@-' failed: exit code 1 (500)".
Egal was ich mache und wie ich den LCX Container erstelle. Der Fehler bleibt.
Wenn ich das ganze mit einer VM mache und über das ISO installiere, bekomme ich diesen Fehler nicht und ich kann alles wunderbar konfigurieren.
Somit ist der Gateway im LCX Container nicht lauffähig und nimmt keine EMails an.

Was könnte hier das Problem sein?
Ich würde das ganze gerne im Container haben und nicht unter einer VM.
 

Stoiko Ivanov

Proxmox Staff Member
Staff member
May 2, 2018
6,995
1,086
164
* was steht denn im journal des container?
* was ist die container config?
* welches template wurde verwendet?
 

jsv2020

New Member
Mar 10, 2022
2
1
3
38
Ich habe den Fehler gefunden.
Beim Anlegen des Containers habe ich versehentlich jedes mal unter DNS Domain die IP Adresse angegeben, anstatt bei DNS Adresse.
Das hat den Postfix des Mailgateway dann beim Neustarten lahm gelegt, weil er eine IP Adresse nicht als Domain zulässt, was ja auch richtig ist.
 
  • Like
Reactions: Stoiko Ivanov

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!