[SOLVED] Installation is in hung status and can't move to next stage


New Member
Aug 28, 2023

I am trying to install proxmox on my home desktop as a home lab. I downloaded the latest ISO from proxmox website and made a bootable USB using Etcher. When I tried to install, i have the following situation. The process gets suspended but there's no any error messages. It says SGX disabled by BIOS but in my BIOS configs, it only has two options, disabled and controlled by software, and I am using 'controlled by software' mode.

I have enabled hyper-thread technology option and as well as VDT. I am using a USB3.2 as the boot USB, and the harddrive is a 500G WD HDD. Previously I did have messed the boot options for the CentOS on the WD HDD, but I think proxmox is having Debian OS on the IOS so should not be an issue.

I switched between graph install and console install but having the same issue. Can experts advise? Thank you.

IMG_0867 (1).jpg


The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!