[SOLVED] Gateway not pingable - problem in linux bridge?


New Member
Oct 25, 2019

I have problems with pinging gateway from my two containers.
It seems, that I changed something before, because it was working before from both machines. I am sorry, I am currently learning linux, so I need a little bit support.

Proxmox network looks like this:

vmbr0 is management network. vmbr1 not in use and vmbr2 is working for the two containers.
enp2s0 is the motherboard eth port and rest is a additional card (but worked before..).

Error message from containers:

So Gateway is not pingable, but I can ping it from vmbr0. Firewalls are off from both containers. CIDR notations is right. Switch behind is working fine, too.

Don't hestitate to ask for more information..
Thank you in advance!
What does the network configuration of your containers look like?
Why do you ping but enter as Gateway for vmbr0?
  • Like
Reactions: alexanderc

because this are different subnets (Management | Server subnet). But I solved the issue. Thank you.


The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!