[SOLVED] Cannot connect NFS on VLAN second interface


May 24, 2019
So I reconfigured my proxmox cluster to put the web interface on a different vlan.
My network interface is now running on VLAN20 while the rest is now on VLAN10.

Here are the network interfaces configured for my 2 nodes

(My second node only has a single 2.5g interface so I used Linux VLAN to configure the web interface on vlan20)

But now I want to add back in my synology storage (using NFS), because this contains all my VM drives.
This storage is running on the VLAN10 which should use the second interface.
Now if I try to add NFS and type in the IP, it cannot find any exports

Am I missing something here?

So I got it solved (by the people on reddit).
My setup was apperently correct, only I plugged in the wrong network interface on one off my servers...


The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!