Boot Message: No Caching mode page found... (Proxmox 6.2)

Whitterquick

Member
Aug 1, 2020
240
8
23
Hey all,

When I restart the system, at the login prompt I see the following messages:
Code:
[sde] No Caching mode page found
[sde] Assuming drive cache: write through

I have read around the forums and understand this is more information than error, but issue is when that message is displayed I can no longer login, as the prompt just hangs there. Granted I rarely ever login from here anyway, but I don’t like the fact that it’s not an option.

Any ideas?
 

leesteken

Famous Member
May 31, 2020
2,362
503
118
Such a message is typically about a USB-flash-drive, very common and not an indication of a problem. The kernel outputs such messages to the console asynchronously during startup or when devices are added or removed. It makes the login prompt disappear but pressing the Enter-key (twice) would fix that, so that is probably not what is happening to you.

Maybe the insertion of a USB-flash drive breaks the connection with your USB keyboard? Maybe the connector is pushed and not making a good connection? (just guessing here)
Is there any more information in journalctl or the Syslog tab in the Proxmox web GUI from around the time your prompt just hangs?
 

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!