[SOLVED] Abortion during installation on NUC (compressed data is corrupt)


New Member
Dec 25, 2018
Dear all,

I try to install Proxmox (5.3-1) on an Intel NUC (7i3BNH) but it doesn't work.

When I run the installation routine I get the following message:
Unpacking gnupg1 (1.4.21-4+deb9u1) …
dpkg-deb (subprocess):decompressing archive member: lzma error: compressed data is corrupt
I already updated the NUC BIOS.

The installation source is a USB stick (created by Etcher).

Any idea is welcome. Thanks in advance for any useful hint.

Thank you. I will have a look on both discussions and update it at the end.
  • Like
Reactions: sb-jw


The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!