webui

  1. [SOLVED] Webui unreachable after adding nvme drive

    I just went through this issue and thought I should share. This seems more like a motherboard issue than a proxmox/networking one but I'm pretty inexperienced w/ linux. TL/DR: adding second nvme drive to server caused the network interface names to change by +1 each making the webui unreachable...
  2. Network access to WebUi trough zerotier

    Hi and let me start off by saying this product is awesome Here comes the tricky part, im currently in the process of trying to configure WebUi access to proxmox over Zerotier i have successfully setup everything to run a node and its fine n dandy, my whole setup is tapped up to the zerotier...
  3. PVE 6.3 the storage size was displayed incorrectly.

    After adding Proxmox Backup Server 1.0-6 to the Proxmox VE 6.3-3 cluster, the storage size was incorrectly displayed. The final size is too large due to the number of servers in the cluster, to each of which the Proxmox Backup Server is "connected".
  4. Webui not loading

    I have tried everything that I can think of. I recently installed pve 6.3-1 on a new server. I have tried numerous web browsers to get the https webui to load, but nothing. I can ssh in and have checked everything, even ran updates and other suggestions from the forums. 1. I have tried on...
  5. No WebUI 10GbE linux bridge vmbr0, plugged into 10GbE SFP+ port on Aruba S2500-24P switch.

    Preface: I am not a linux/unix guru, but I can figure things out and googlefoo for the most part... I've only added the components of my network that are valid for this post. Configuration: *Server 00 2x Xeon E5-2678V3, 256GB ram, Intel 540-T2 10 GbE, Intel I350 2x 1GbE and onboard 540-T2 GbE...
  6. Incorrect RAM usage in webui for VM

    Hello, It seems the ram usage in the webui is incorrectly reported in our case. The VM is an ubuntu 20.04. The host is running ZFS. Ballooning is off. This is happening for all of our VMs. Here's a picture of the webui: and here is free inside the VM total used...
  7. [SOLVED] WebUI denies login

    Hello! I have weird problem: after fresh install of Proxmox using Hetzner install script on Debian Buster (10.3 minimal) authentication via WebUI always fails wrong password. For any user and any realm. I've tried creating new users in system or PVE and add via SSH (auth using SSH key) using...
  8. [SOLVED] WebUI reports error in Ceph-Log: unable to open file - No such file or directory

    Hi, I get this error in WebUI - Ceph - Log on any node: unable to open file - No such file or directory Which logfile is WebUI trying to open here? THX
  9. [SOLVED] WebUI shows utilization = 62.91% of local storage, but /var/lib/vz is empty

    Hello! On any node belonging to PVE cluster I can see much more local storage utilization compared to what is stored on disk. The screenshot attached here is from my MGR node that shows utilization of 62.91%, but /var/lib/vz is empty! root@ld3955:~# ls -lR /var/lib/vz/ /var/lib/vz/: insgesamt...
  10. Nodes unable to maintain communication causing Ceph to fail

    Hello, I have been having a very strange problem with some of my Proxmox nodes the past few days. This problem has seemingly started suddenly after having the current configuration running for at least three months. Some Proxmox nodes are suddenly no longer able to communicate with one another...
  11. Webui ram usage vs free

    Hello, I'm trying to understand how does the webui report the ram usage for the host. As you can see here the ram usage reported by the webui is 50GB but according to free shouldn't that value be "total - available column" (125-45=85GB used) I'm not sure which one to believe. Could ZFS...
  12. NAT config

    For some reason the NAT config has been removed from the Web interface and is only available in CLI or the API ("This mode is only available via CLI or the API, but not via the WebUI."). In my opinion this is a very bad decision, because I (and I think allot of other people too) use this...
  13. lxc console cleanup error

    Hello, After rolling back a snapshot on an LXC containers the pvestatd service completly freaked out and started spitting alot of errors regarding this container Nov 24 10:35:59 dev-proxmox-1 pvestatd[16792]: lxc status update error: can't open '/sys/fs/cgroup/memory/lxc/143/ns/memory.stat' -...
  14. Custom graph in node summary

    I was looking to monitor a few more stats with RRD, namely : temperature, fans, power supply watts (iLO), cpufreq, local disk space, local disk activity, SSD Host_Writes per drive, and others. Then I suddenly tough, why not add them direly to Proxmox webui ? Adding those graph on the Node...
  15. WebUI issue with firefox 48 and Electrolysis

    Hi everybody, A few month ago, I had a try of firefox developper edition to test Electrolysis, which seem, to me, to improve utilisation of the browser. Everything was working fine on every website, on other WebUI I was using (nas, etc), but not on proxmox: mouse clicks was not working on it...
  16. Access webui without port address

    Evening mates! I have a small question regarding domain name. The default situation is some.domain.com:8006 and that is how we access promox, I was just curious is it possible to set-up redirection from some.domain.com to some.domain.com:8006 (to avoid each time typing of port) I tried to do...

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE and Proxmox Mail Gateway. We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!