tls

  1. [SOLVED] TLS on PMG

    Hi all, I have a client who isn't able to send to a customer. It doesn't even show up in the logs, however they can email me. Both of the domains use the same PMG server. I have the TLS enabled in Configuration --> Mail Proxy --> TLS The server is locked down with ACME Letsencrypt...
  2. Disable TLS 1.0 & 1.1

    Dear Forum What is the proper way to disable TLS 1.0 & TLS 1.1 for PVEProxy (port 8006) ? Best regards
  3. How to disable TLS 1.0 web gui Proxmox Mail Gateway

    Hello everyone, For security measure, I need to disable tls 1.0, how can I proceed? Thanks.
  4. Disabling TLS 1.0 and 1.1 in proxmox

    Hi All, how to disable TLS 1.0 and TLS 1.1 in promxox 3 and proxmox 4 version. It is a growing security risk , let us know where we can alter this.
  5. Chrome "No data received" when trying to open the proxmox 4.1 web management portal

    Hi all, I was wondering if there is any fix for this issue. From what i read on the internet this has something to do with the proxmox webserver not supporting the new TLS protocols thus generating this error. However, this is not specific to chrome since it is also happening with firefox...
  6. USB redirection with Spice

    Hello, I want to use proxmox for my lab but the last thing doesnt work is usb redirection using spice. I have installed proxmox 4.1 on my server. I have created a Windows 7 VM and installing spice_guest without any problem. I have add usb to my VM usigne this command : qm set 100...

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE and Proxmox Mail Gateway. We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!