pci device

  1. I

    IOMMU: difference between "/etc/kernel/cmdline" and "/etc/default/grub"

    I had a roadblock today and figured it out, but I want to understand the difference. I configured now three systems with iommu and pci-passthrough. Everytime appending intel_iommu=on at /etc/kernel/cmdline was enough. Those were on a: ASUS Prime Z590-P MSI MEG Z590 ACE ASUS B450M-K II MSI MEG...
  2. A

    Updated from proxmox 7 to 8 PCI errors ensue

    went from kernel 5.15 to 6.2 and now when ever my truenas vm tryed to load the nvme drive 0000:03:00.0 i now get vfio-pci and pcieport errors. the drive is on a pci bifurcation card. any help would be appreciated specs i5-11400 in a z490i aorus ultra 64gb ram the drive in question is an Intel...
  3. F

    PCI Passthrough - Device not listed

    Hi, I am currently building a Proxmox system for virtualizing old testequipments. For that purpose I am using multiple interface cards (PCI and PCIe) that shall be passed through to an WinXP VM. I managed to setup the VM and I also passed through some PCIe cards successfully. However, doing...
  4. M

    [SOLVED] [Proxmox 8] [Kernel 6.2.16-4-pve]: ixgbe driver fails to load due to PCI device probing failure

    Hello, I have a HP Proliant ML30 Gen9 server and I have installed an Intel X520-DA2 NIC. With the default Proxmox 8 kernel, 6.2.16-4-pve, the ixgbe driver fails to load with the following errors: [ 1.709221] ixgbe 0000:06:00.0: enabling device (0140 -> 0142) [ 1.709498] ixgbe...
  5. M

    The network card does not work properly when the first pci slot is used.

    Steps: 1. Install PVE when PCI slot 1 is empty. 2. Close PVE, PCI slot 1 is inserted into the device. 3. Start PVE, and the network card light goes out after entering the PVE boot interface, restart still like this. Inserting a device in PCI slot 2 does not have this problem.
  6. M

    Record PCI device usage of VMs

    Hello Everyone; I am running a Proxmox 7.1-7 server which contains 4 nodes and total of 9 GPUs. I have virtualized GPUs with no problem and each of them running smoothly on assigned VMs. However since our GPU capacity is limited and there is more than 9 VMs on server. I have to track gpu usage...
  7. B

    [SOLVED] Proxmox with HBA installed doesnt list Internal Nic in "ip a"

    So i have scoured the web for hours looking for my problem and i find things that are close but not clearly the same. Im seasoned in linux but its still a bit foreign to me so please forgive me. Anyway, as the title states, When I install my HBA (LSI 9210-8i with FW P20 IT), I lose integrated...
  8. V

    PCI Device with vlan and bridge

    Hello Today I have a Mellanox Virtual Function as a NIC via a PCI Device on one of my virtual machines. But I wonder how I can choose what vlan to use? The physical card it self has a OpenVswitch bridge (vmbr0) with two vlan (1 and 51). I don't see any option via the web-ui, do I need to use qm?

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!