network failure

  1. Linux VMs struggle connecting to 2nd WAN (not a failover problem)

    Hi, new Proxmox user here. I have two ISPs. vmbr0 connects to T-Mobile 5G (blue), and vmbr1 connects to AT&T DSL (red). I keep them sperate -- I am NOT talking about failover.. All VMs connect just fine to the main one (T-Mobile 5G), which is vmbr0, obviously. However, Linux VMs (Peppermint...
  2. Sporadic Networking drops on NEW LXCs only

    Alright, been struggling with this for a while. I have an established environment with two VMs and 6 or so CTs spanning 4 VLANs. The mgmt interface is stand alone and works fine. I have a 4 port Intel NIC with all 4 ports in a bond and a bridge assigned on top of that. It has no IP. It is VLAN...
  3. VM(s) not getting internet connection

    I have a problem where the vm(s) i create are not able to connect ot the internet i use a dedicated server from hetzner the vmbr1 - * are vlan tests that aren't connected to the vm(s)
  4. [SOLVED] No network connectivity with HyperV

    HI I installed HyperV on a VM running on my proxmox server. Now I have the issue, that as soon as I create an external virtual switch connected to my network interface, the network interface has no connectivity anymore. I can't reach any other devices in the same network anymore, which I could...
  5. VMs loosing connectivity randomly

    Hi there, it's been a long time I'm facing the same issue on multiple hypervisors from different server providers (for over a year on my self hosted servers, at Caldera Park in Milan, too): I'm currently having two hypervisors hosted by Hetzner, one running, running version 6.3-6, VMs only...
  6. Help with apt update on Proxmox Host

    Hey everyone, I'm having some issues while trying to update my proxmox host, everytime I run sudo apt update from the cli (SSH) I get this error message. Err:1 http://download.proxmox.com/debian/pve bullseye InRelease...
  7. No Network Connection after reboot

    Hey I have a proxmox server that has 2 VMs running on it. I was moving my Proxmox server, so I turned it off, unplugged it and moved it. I plugged it back in and booted it up. It started to boot into one of the VMs hosted on the Proxmox server and got stuck, so I changed the boot partition, to...
  8. Cannot get networking to work

    Hi, I have a new proxmox installation and try to get the first vm running. Unfortunately I cannot get the networking to run. Suggested goal: Proxmox running on 10.10.13.10/24 VMs running on 10.10.15.0/24 and 10.10.14.0/24 I set up a 10.10.15.0/24 net and assigned an ip to a normal laptop -...
  9. Adding Node Takes Down Entire Cluster!?!

    Hoping someone can point me in the right direction... I have a fully functioning 4 node cluster also running ceph. All nodes have four 10g interfaces which all connect to the same 10g switch. This is a new cluster with new (to me) hardware. Everything has been functioning fine for a few weeks...
  10. Windows network instability

    In the PVE environment, the virtual machine windows system has the unstable situation of network card fake death. The inter E1000 used in the network card model
  11. [SOLVED] Null Route einrichten

    Guten Abend, ich habe ein Problem mit meinem Proxmox Server. Ich hoffe ich mache bei dem Thread keine Anfänger Fehler falls doch bitte ich um Entschuldigung. Aber nun zu meinem Problem wie schon im Titel steht würde ich gerne eine Null Route installieren. Denn wenn ich versuche Updates...
  12. New NIC card - Network stops working

    On one of our Proxmox node (pve14) NIC card stopped working entirely. We purchased a new NIC card and I changed the configuration in "/etc/network/interfaces" to use a new rj45 port under the name enp7s0. (picture1.jpg). After server restart "ip a" command is showing that everything should be...
  13. [SOLVED] CT is not getting connected to the Internet.

    I am new to proxmox. I have created a CT having Ubuntu 18.04 template. The problem is it is not getting connected to the internet. $ ping 8.8.8.8 connect: Network is unreachable $ cat /etc/network/interfaces # ifupdown has been replaced by netplan(5) on this system. See # /etc/netplan for...
  14. "Network not reachable"

    Dear community, i have a strange network issue with containers and no solution so far. In my proxmox installation i have various VMs and containers for different purposes (iobroker, zoneminder, fhem, weewx, CupsPrint, Raspberrymatic...). For two of my containers (used for iobroker and...
  15. When rebooting machine often network won't work but sometimes it does

    Hey people, I noticed recently that my network sometimes doesn't work when I reboot my machine I run it headless with GPU passthrough but I can see when my GPU VM boots up onto a screen (Windows 10) I can see that the network is just not working and therefor it's not showing the Proxmox GUI...
  16. [SOLVED] 'docker swarm init' broke vm networking

    Firstly, I know now that my setup is not up to regs, but I'm not at a point right now where I can correct it until I'm back in some kind of working order. Explaining my issue starts with revealing my docker env is running on the host system and not in a vm. This 'hadn't' been an issue until...
  17. Network card stops working

    Hello I'm using Linux proxmox 4.15.18-21-pve #1 SMP PVE 4.15.18-48 on an Intel NUC for more than 2 years without problems. For the last two months the NUC network card, after being working apparently smoothly, stops working not responding from any virtual network card. After restarting the OS...
  18. Corosync - Mysterious reboot after network flapping

    Hello, I have four servers in a cluster. The last night, we faced to a big network flapping on 'srva' (private network and public network) with an impact to the private network '10.50.255.0/24'. The expected behavior was to get the three nodes (srvb, srvc, srvd) working together and the node...
  19. [SOLVED] No connection or slow internet on VM under proxmox on a hetzner dedi

    i Solved it last reply made by me has the solution Hi So i cant get my linux vms to have internet access on my hetzner box. If i try a windows vm they have stable and good connection it seems to be only linux. I tried many distros, Ubuntu centos and debian. im using hetzner subnets for my...
  20. ProxMox VE on Debian no physical interface

    I have COMPUTE STICK M1K - INTEL with the operating system installed debian-10.6.0-amd64. For this external drivers for the WLAN network card : firmware-iwlwifi_20190114-2_all.deb The network works in Debian! ip a 1: lo: <LOOPBACK,UP,LOWER_UP> mtu 65536 qdisc noqueue state UNKNOWN group...

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!