issues

  1. [SOLVED] After upgrading to pve-kernel-5.4.203-1-pve does not start properly

    Hi folks, I have a problem that I can't figure out myself and would really appreciate any input. I introduce you... I tried to update the proxmox kernel through the control panel via web and as usual when the update was finished, I decided to reboot the system as mentioned at the end of the...
  2. Yellow Exclamation Mark - VM Freezes after upgrading to 5.15.39-4-pve #1 SMP PVE 5.15.39-4 - Please Help!?

    Hi All, I'm using 3 hosts as cluster which worked fine until recent upgrade from "5.13.19-4-pve #1 SMP PVE 5.13.19-9" to 5.15 of proxmox that started to have these funny issues where machine shows an exclamation mark and freezes, lucky i didn't upgrade all 3 servers so my 3rd node works fine...
  3. AppArmor problem in containers based on openSUSE template

    Hi I have been using the openSUSE 15.3 container template for a while now and it has been working great, but after upgrade to 7.2x the apparmor do not work in the containers, old as new ones, it seems to work in the Ubuntu 20.04 container i also have running. i tried to create a new container...
  4. 7.1-11 Update issue: pvedaemon issue after update

    One thing i noticed is during the upgrade, it mentioned that pvemanager failed: Setting up pve-manager (7.1-11) ... Job for pvedaemon.service failed. See "systemctl status pvedaemon.service" and "journalctl -xe" for details. dpkg: error processing package pve-manager (--configure): installed...
  5. Help with apt update on Proxmox Host

    Hey everyone, I'm having some issues while trying to update my proxmox host, everytime I run sudo apt update from the cli (SSH) I get this error message. Err:1 http://download.proxmox.com/debian/pve bullseye InRelease...
  6. [SOLVED] Issues after upgrading Pve 5 to 6

    Hi, I'm so sorry if my problem is just a little one but since i've followed the guide to upgrade pve5to6 ( https://pve.proxmox.com/wiki/Upgrade_from_5.x_to_6.0#Upgrade_the_system_to_Debian_Buster_and_Proxmox_VE_6.0 ) i can use proxmox anymore, no webgui, and it seems that my VMs are not UP I...
  7. API parse errors when lxc tags are null

    When testing the /nodes/{node}/lxc/{vmid}/config path for the API I noticed that a parse error is returned whenever the tags of a lxc instance are null. Regardless of the error being returned the tags are updated correctly in both the null -> defined and defined -> null scenarios. This same...
  8. Ubuntu 18.04.4 VMs losing ssh keys, very unstable.

    First time using Proxmox, have 10 VMs with Ubuntu 18.04, first one created and others cloned across 3 servers (3 VM on each server, and 1 extra one as main access to control the others for ansible, ssh, etc...). Right after, install, everything worked great, after updating Ubuntu apt/apt-get...
  9. Epyc Zen 2 with Proxmox 5.4-13

    Hi all, I was wondering if there are any compatibility issues with Proxmox 5.4-13 (kernel 4.15.18-20-pve) and the new Zen 2 architecture with the EPYC lineup. Specifically the new EPYC 7402P. Is somebody already using such a setup, and if so, are there any other issues? Regards, Andy
  10. DerDanilo

    [SOLVED] Directory Storage Type issues

    @wolfgang @Stoiko Ivanov There seem to be some small issues with the "Directory Storage Type". - The directory storage type generally allows to use local storage or mounted storage. - It creates the PVE folder structure when created. - It works just fine, could be used e.g. for CIFS mounts...
  11. Proxmox LXC (Open Files Issue)

    So I built a cluster that I was trying to use only LXC containers for the sites that I am hosting. I am guessing I will have between 40-50 sites per host, however I am getting lots of strange issues. the Containers are acting strange (giving lots of "to many files" open errors). The strange...
  12. PVE 5.2 / LXC / Issues with containers.

    I have the very latest PVE 5.2 installed, fully patched to the latest versions. I have what appears to be the bridge configured correctly, what is bizarre for me is that I have a single container running and you can log into the container but then about exactly (30 seconds) the connection just...
  13. Issues webgui "TypeError: me.getSelectionModel is not a function"

    Good morning, I've been using proxmox for years and I've never really had any problems except now. When I'm on the web interface: 1. I select a CT lxc container 2. I select resources 3. Select Memory 4. And I click on edit Nothing happens but an error in the JS console TypeError...

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!