help

  1. Hetzner network setup help?

    Hia. So I recently installed proxmox on my hetzner dedicated server and I have been trying to get the networking working on the vms for the past 3 days. Currently my vms cannot connect to the internet whatever I try. I was following this guide...
  2. Config for better performance and backups (ZFS to VM)

    I have secondary NVME disk (A) for VM install and a 50TB RaidZ1 ZFS pool with 6 drives in my proxmox host (beside OS disk and ISO storage). To create nextcloud VM or Alpine-portainer, what is recommended way if I need my ZFS pool only for nextcloud and nothing else? Option 1) Create ZFS on...
  3. [SOLVED] [Help] Static LAGG 2GB/s to 2 clients 1 Gateway from 1 NAS

    Hello, I'm getting desperate, I need help to find a setup where 2 windows clients can download files from my NAS using SMBv3 both at 1GB/s at the same time for a total 2GB/s sent from the NAS... I've tried a lot of things and got LAGG working between lots of parties achieving 2GB/s several...
  4. [SOLVED] Instalation resolution issue's

    So I'm trying to install proxmox but after I select "Install Proxmox VE" It start to load but then it loads in the wrong resolution, because of this I cant see the next/continue button. I tried multiple monitors and both VGA and HDMI output's. Any help would be appreciated. Edit: I'm using...
  5. Broke PVE access after trying to setup SFP+ card - Please help

    Hi all, I’m trying to figure out how I configure a dual SFP+ card in PVE. It’s an Intel X520-DA2. It shows up when running lspci. I’m unsure of the steps I need to take to get this working. I had a guess, and made some changes. Unfortunately it didnt go well and I broke my access to the web...
  6. Configure Dual SFP+ PCI Card with Proxmox - Intel X520-DA2

    Hi all, I've actually had this card installed since the offset but not had it connected or the setup. I would like to get it set up now and I have connected both fibre links to my switch. In PVE I have a total of 4 physical interfaces showing which would be correct given that the motherboard...
  7. PCIe Passthrough ID Changes - Breaks Passthrough to VM

    Hi all, I am using PCIe passthrough to pass a SAS HBA through to a VM. I did this using the web interface in the hardware section for the VM. Everything was working fine until the other day when I had to power down the server. After it booted back up, the VM in question would no longer start...
  8. Zpool Errors - Help Please

    Hi all, Not off to a great start. I've had my PVE up for a couple of weeks now from a fresh install and setup. I am already showing zpool errors.:( I have a striped mirror zpool using 4x Samsung M.2 NVMe drives. All were purchased brand new a matter of weeks ago. I configured them into a...
  9. [SOLVED] Web GUI does not work

    Hello, I've installed latest version of proxmox, everything worked good, but after I made a reboot I can not access web GUI anymore. I dug up the entire forum but could not find a solution, I will be very grateful for any hints. 1. I did not make any change to the network. 2. I did not...
  10. Weird permission issues with APT in a priviledged LXC container?

    Hi guys! I'm pretty new to Proxmox, but I feel like I've been doing pretty fine. However, I've run into this really weird issue where I cannot use APT to install some packages in my LXC container. I also had some issues earlier with Docker, but I fixed those by turning on nesting. However, now...
  11. Network configuration

    Hi, i got some questions about the network configuration of Proxmox. I have a public static IP set for the proxmox server example: 123.123.123.200 I also have an IPv6 range available for free for all servers 2A02:5940:1210:2::/64 Currently the VM's cannot access the internet somehow. And have...
  12. TrueNAS Proxmox node won't shut down from inside VM when told to and just reboots.

    As the title says. The VM on the node just keeps auto rebooting inside the VM when told to shut down from the VM side. And it wont shut down from the Proxmox console/UI either. My only workaround thus far, is to reboot from inside the VM, be ready with the console, stop and exit the...
  13. Proxmox fresh reinstall but did not whipe external harddrive how to recreate old VM's?

    Hi, Due to internet issues with my old node and being unable/frustrating to fix it, if reinstalled proxmox via usb. Now I was planning on recreating a vm but when I went to disks -> LVM I saw my disk was still almost full (as before the issues), its a external harddrive. My questions: - Is...
  14. Help! I messed up my PVE by changing the hostname.

    Hi. I was trying to change the hostname, by editing /etc/hostname and /etc/hosts following the guide from the wiki. It didn't work as I found 2 different nodes into the Web UI, then I moved all the content from the old node folder in /etc/pve/nodes to the new one (this includes lxc, qemu-server...
  15. How should I configure my drives

    I recently got a great deal on a used Dell OptiPlex 7040 SFF that I plan to run PVE 6.3 on. The system has a single M.2 NVME slot and only uses a single SATA power cable coming from the motherboard that splits out to a standard sized SATA power and a slimline SATA power that connects to the...
  16. Proxmox on two disks

    Hey Guys I am really new to proxmox. And trying to figure all out. My plan is to install some lxc on my Intel nuc for my home needs. I've got a Intel nuc with 2x 250GB SSD inside. How do I get the most of it ? Ext4 will use only one disk? Xfs with raid 0 ? (I know if one disk fail all is...
  17. No WebUI 10GbE linux bridge vmbr0, plugged into 10GbE SFP+ port on Aruba S2500-24P switch.

    Preface: I am not a linux/unix guru, but I can figure things out and googlefoo for the most part... I've only added the components of my network that are valid for this post. Configuration: *Server 00 2x Xeon E5-2678V3, 256GB ram, Intel 540-T2 10 GbE, Intel I350 2x 1GbE and onboard 540-T2 GbE...
  18. Storage Help - Proxmox Newbie

    Hi all, Extremely new to proxmox and have never really used Linux before. I've got two physical machines that I've put together in a cluster, although when configuring them I've accidentally put one on ZFS storage and one to whatever the default is. I've been able to setup vms on my server...
  19. Internode Networking Help

    So I have 3 separate Proxmox hosts in a cluster that I'm trying to get communicating together on a separate network. Each host has the main NIC, and a dual-NIC add-in card. Using the dual interface cards, each host is directly connected via one port to the other two hosts. I've been searching...
  20. LXC container running ubuntu 18.04 connectivity issues

    SOLVED: Forgot to set default gateway in container settings. It didn't carry over from vmbridge. I'm new to this forum and PVE, sorry if this is in the wrong place. I noticed the problem when trying to download java from default repo and it wasn't connecting to archive.ubuntu.com and I also...

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE and Proxmox Mail Gateway. We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!