@Red Squirrel
One more idea to check... Is the availability of the network storage anyhow dependent on some (virtual or not) machine (e.g. a firewall)?
If yes, then: is the order of starting the machines correct? I mean: is that machine...
I have not experienced this issue before. are you still observing this problem?
The journalctl log during the issue time might contain a clear reason for the problem.
PVE Version wäre auch nicht verkehrt.
Nicht nur neues PVE und (sehr) altes Template kann Probleme machen auch andersherum, also altes PVE und neues Template.
I executed mergeide.reg before taking snapshot on old server (ESXi). After that, I send the vmdk files to proxmox and power it. It seems like that Windows Server 2003 booted successfully. Thanks for your advice!
Maybe during a boot-up, the network storage is now unavailable longer than previously or some similar reason.
You haven't shown your /etc/fstab so we don't know if possibly you already have this option there...
I would add _netdev option...
Tangentially related to https://bugzilla.proxmox.com/show_bug.cgi?id=6464, please add and subscribe there. For an active backup session with Proxmox Backup Server resume/retry is not straight forward though, due to the design of the backup protocol.
Hallo Forum!
Ein Debian Trixie LXC Container meldet bei der Installation:
systemd 257 detected. you may need to enable nesting
und kommt dann nicht ins Netz.
Nesting und keyctl=0 ist gesetzt.
Die LXC Templates sind aktuell (in einem Posting...
Die Symptome passen ziemlich gut zu einem vollgelaufenen thin-pool: sobald data (oder die metadata) mal auf 100% geht, kippt LVM das thin-volume in einen Fehlerzustand und dann scheitert der pre-start-Hook genau so mit status 32. Dass es jetzt...
Ich bin ja zugegeben auch jemand, der sich gerne mal aufregt. Aber war das jetzt nicht ein bisschen drüber? :oops:
Nur so als Einschätzung meinerseits: Jemand hat keinen großen Plan von der Thematik, noch will er sich eingehend damit...
Was für eine Appliance? Bisher habe ich jede Appliance migriert bekommen, außer PaloAlto Firewalls, die muss man mit der KVM Version neu machen und Konfiguration zurück spielen. Ich habe auch vCenter Server auf Proxmox migriert. Ist alles möglich.
Problem gelöst und behoben!
Ursache: Der Legacy-BIOS-Bootpfad (INT13, bei uns hinter LSI 9271-4i bzw. Fujitsu EP420i) kann nur die ersten 2 TiB der Disk lesen. Da /boot auf dem 7-TB-Root-LV liegt, hatte der ext4-Allocator die neuen...
Oh, thanks for the advice!
However, I have one more question: After the initial snapshot failed with error -5, subsequent attempts to run a new snapshot failed immediately with:VM 12203 qmp command 'savevm-start' failed - VM snapshot already...
I cannot.
But looking over your provided info again, I think the issue might be that your guest dirties too much RAM. The volume to contain the state is created with 2 times the size of the memory plus 500 MiB for the device state. If your...
Hi,
I'm using the terraform bgp/proxmox provider to deploy my VMs using cloud-init.yaml to bootstrap the VM. The Provider creates a individual cloud-init.yaml file for each VM and stores it on a desired storage on Proxmox VE. To use this feature...
Cool, danke fürs Zurückmelden. Mit dem systemd-Service den Log-Level runterzudrehen ist ein Workaround. Aber dass PBS das im metadata-Mode per Default auf debug fährt und dir das Task-Log vollmüllt, ist definitiv nen Bug-Report wert. Wenn du eh...
Sie haben zwei Möglichkeiten:
Die erste Möglichkeit ist die schrittweise Aktualisierung Ihres Systems:
- Aktualisieren Sie Ihr System auf Proxmox 6.4:
apt update && apt full upgrade
- Aktualisieren Sie Proxmox 6 auf 7...
Hi,
I had a similar issue with a Debian 13 booted over network.
As it was an appliance, where I haven't been able to edit boot or kernel settings, the only option was to disable hotplug memory.
It would be great, if you could define the bare...
I wouldn't think the device would need to be redundant but I didn't want to make any assumptions.
It's a standalone ceph cluster thats local/adjacent to PBS. no AWS.
Thanks!