User accounts.

Joe_F

Member
Jun 26, 2019
21
0
6
19
If it try making an extra user account and assigning it to VM it comes up with permission check failed sys.audit 403?
 
hi,

assigning it to VM

i don't understand what you're trying. can you explain a bit better? from what i get, you're trying to give a user permissions for a VM? what steps are you exactly doing to achieve this?
 
I can create a user and assign them to a VM with custom permissions but when you try to login with that account the VM doesn't show up and there is an error.
 

Attachments

  • Screenshot_20190628-133120_Chrome.jpg
    Screenshot_20190628-133120_Chrome.jpg
    290 KB · Views: 14
Logging in as desktop works but the VM doesn't show up in the user account.
 

Attachments

  • Screenshot_20190628-133602_Chrome.jpg
    Screenshot_20190628-133602_Chrome.jpg
    276.7 KB · Views: 7
did you give the right permissions to the user, for him to be able to see/modify the vm? i just tried with the 'PVEVMAdmin' permission and it worked. seems like your user is missing Sys.Audit
 

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!