[SOLVED] Try to install SSL Certificat, then no access to WEB GUI

80n59

New Member
Jan 24, 2021
4
1
3
28
Hi there,

Tonight I tried to install my own certificate from let's encrypt already generated. Then Web GUI restart and I have no access anymore...
Then in emergency I tried to find way, I found already topics on this forum but no one resolve my issue...
Then after that I found this topic HTTPS_Certificate_Configuration_Version_4.x,_5.0_and_5.1 and I saw "Revert to default configuration" then I run on this opportunity and I followed instructions but nothing moved then I restarted server and still nothing.1611448819692.png

Note : pveversion is 6.3-3/eee5f901 || kernel is 5.4.78-2-pve

Please caan you considere my topic and help for to resolve this mistake.
Thank you by advance.
 

80n59

New Member
Jan 24, 2021
4
1
3
28
Ok Thank you so much Kipik you saved my life haha, really thank you, that's work perfectly
 
  • Like
Reactions: KipiK

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!