[SOLVED] QUICK HELP How to disable secureboot VM?

Neobin

Active Member
Apr 29, 2021
663
210
43
guys pls react quicker in future bc this issue was really * easy to fix obviously thank you

Seriously?

How about doing a quick google and/or forum search in the future, if you don't want to rely on other people, which help here for free (in their free time)!
 

Redicat

Member
May 22, 2021
65
4
8
23
Seriously?

How about doing a quick google and/or forum search in the future, if you don't want to rely on other people, which help here for free (in their free time)!
Yeah but it tooks hours "google" isn't always straight forward idek
 

Redicat

Member
May 22, 2021
65
4
8
23
Seriously?

How about doing a quick google and/or forum search in the future, if you don't want to rely on other people, which help here for free (in their free time)!
Your right ok... i give it to ya, i didn't pay for active subscription (support) lol
 

Neobin

Active Member
Apr 29, 2021
663
210
43
Your right ok... i give it to ya, i didn't pay for active subscription (support) lol

This was not the point. Even if you had a subscription, your post was out of the Proxmox staff's business times anyway. So opening a support ticket instead of a forum post, had most likely also not give you a faster answer.

This is an official community forum. It does not matter, if you have a subscription or not.

But in my opinion it is rude to demand on an answer (even more within a short timespan) from other people which, as I said, help here in their free time or in case of the Proxmox staff in their business times, but also for free.
 
Apr 3, 2022
107
37
28
Yeah but it tooks hours "google" isn't always straight forward idek
Adding my two cents...

If you had read through the entire thread on reddit I mentioned, you would have found the answer to your question as well as an explanation of the actual root cause. (Enabling Pre-Enroll Keys when creating the EFI partition.)

Working with Proxmox (even as a hobbyist) is complicated and requires a large investment of time. Many of us here have spent countless hours troubleshooting problems. We're all passionate and more than willing to share what we've learned... but your posts seem increasingly unappreciative.

A better approach would've have been to simply post the link to the tutorial video with a brief explanation of how you solved the issue. You figured it out on your own, enjoy the sense of accomplishment and pay it forward. That's how this community works!
 
  • Like
Reactions: Neobin

Redicat

Member
May 22, 2021
65
4
8
23
Adding my two cents...

If you had read through the entire thread on reddit I mentioned, you would have found the answer to your question as well as an explanation of the actual root cause. (Enabling Pre-Enroll Keys when creating the EFI partition.)

Working with Proxmox (even as a hobbyist) is complicated and requires a large investment of time. Many of us here have spent countless hours troubleshooting problems. We're all passionate and more than willing to share what we've learned... but your posts seem increasingly unappreciative.
M8 no "
actual root cause. (Enabling Pre-Enroll Keys when creating the EFI partition.)" nope it's secureboot ESC+EUFIBIOS+DISABLE_SECURE_BOOT... easy as f* to just tell me to ESC but it took like 7+ hours for a reply with "seriously" ... sorry.... not enough. it's not "unappreciative" i am just being ignored and people are disintrested in the thread by purpose.

nope reading reddit wouldn't solved the issue for me imo and other people wouldn't know so it's like stupid to assume people cared.

The fact @Neobin ignored the problem and blindingly liking your post on purpose and pure hate tells me enough instead of just helping me :/
 
Last edited:

Redicat

Member
May 22, 2021
65
4
8
23
This was not the point. Even if you had a subscription, your post was out of the Proxmox staff's business times anyway. So opening a support ticket instead of a forum post, had most likely also not give you a faster answer.

This is an official community forum. It does not matter, if you have a subscription or not.

But in my opinion it is rude to demand on an answer (even more within a short timespan) from other people which, as I said, help here in their free time or in case of the Proxmox staff in their business times, but also for free.
Short timespan... it's like 8 hours... lol 8 hours "short" and for "seriously" instead of just helping me you just find excuses......
 

Neobin

Active Member
Apr 29, 2021
663
210
43
M8 no "
actual root cause. (Enabling Pre-Enroll Keys when creating the EFI partition.)" nope it's secureboot ESC+EUFIBIOS+DISABLE_SECURE_BOOT... easy as f* to just tell me to ESC but it took like 7+ hours for a reply with "seriously" ... sorry.... not enough. it's not "unappreciative" i am just being ignored and people are disintrested in the thread by purpose.

nope reading reddit wouldn't solved the issue for me imo and other people wouldn't know so it's like stupid to assume people cared.

The fact @Neobin ignored the problem and blindingly liking your post on purpose and pure hate tells me enough instead of just helping me :/
Short timespan... it's like 8 hours... lol 8 hours "short" and for "seriously" instead of just helping me you just find excuses......

If you are expecting/needing guaranteed personal 24/7/365 support within minutes, this is the wrong place here.
For this you have to find a support service provider who can offer this and pay him for this.
Now I have played the money-card!

Good luck...
 

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!