Proxmox VE 5.3 released!

Apr 15, 2016
29
1
3
49
Hi dbayer,

pve-zsync only sync the zsync snap so it is compatible with all other snapshot tools.
If we would sync all snapshots pve-zsync is not compatible with the storage replica.
Hi Wolfgang,
Thank you for the reply. Would it be possible in the ZFS section of the gui to list pve-zsync snapshots? That would be a handy way to rollback from the GUI at least.

Thanks,
Daniel
 

hawk128

New Member
May 22, 2017
11
0
1
36
One more issue.
I am going to use cephFS storage for backups but there is no Maxfiles option from GUI. I think it should be there...
 

sergbt

New Member
Dec 7, 2018
2
0
1
41
After the upgrade, nested virtualization on the windows 16 server does not work. Please, help.
 

wolfgang

Proxmox Staff Member
Staff member
Oct 1, 2014
4,966
331
83
Thank you for the reply. Would it be possible in the ZFS section of the gui to list pve-zsync snapshots? That would be a handy way to rollback from the GUI at least.
You can make a feature request on bugzilla.proxmox.com
 

shantanu

Member
Mar 30, 2012
104
6
18
@Alwin
I too went through all the wizards and then concluded that maybe ARM emulation is something that could be done on the "arm" version of PVE. (i.e. on an ARM host).

The fact that an ARM VM can be created on an x86_64 PVE Host is something that could do with more highlighting (attention)! :cool::cool:

BTW, would the updated versions be getting the architecture choice in the UI as well?

Keep up the good work!

Regards,
Shantanu
 

kokoticek

Member
Jun 7, 2010
121
2
18
On an installation done with the 5.2 CD, I did "apt update && apt full-upgrade", then rebooted. Process was seemingly successful, but when entering GUI it still says "Virtual Environment 5.2-1" near the top left corner.

Is this expected, or a bug?
 

kokoticek

Member
Jun 7, 2010
121
2
18
On an installation done with the 5.2 CD, I did "apt update && apt full-upgrade", then rebooted. Process was seemingly successful, but when entering GUI it still says "Virtual Environment 5.2-1" near the top left corner.

I tried with a *clean* browser profile.

Is this expected, or a bug?
Any help yet?
 

mbaldini

Member
Nov 7, 2015
169
20
18
On an installation done with the 5.2 CD, I did "apt update && apt full-upgrade", then rebooted. Process was seemingly successful, but when entering GUI it still says "Virtual Environment 5.2-1" near the top left corner.

Is this expected, or a bug?
If you don't have a subscription, you should add the no-subscription repository
 

kokoticek

Member
Jun 7, 2010
121
2
18
Code:
root@pve1:~# uname -a
Linux pve1 4.15.17-1-pve #1 SMP PVE 4.15.17-9 (Wed, 9 May 2018 13:31:43 +0200) x86_64 GNU/Linux
root@pve1:~#
root@pve1:~#
root@pve1:~# apt update
Ign:1 http://ftp.us.debian.org/debian stretch InRelease
Hit:2 http://security.debian.org stretch/updates InRelease
Hit:3 http://ftp.us.debian.org/debian stretch-updates InRelease
Hit:4 http://ftp.us.debian.org/debian stretch Release
Reading package lists... Done                     
Building dependency tree       
Reading state information... Done
All packages are up to date.
root@pve1:~#
And yes, I have no subscription and had to comment out the only line present in /etc/apt/sources.list.d/pve-enterprise.list precisely in order for apt update to not complain whether when manually called or by Proxmox's automatic update task.
 

kokoticek

Member
Jun 7, 2010
121
2
18
If I may ask, what does no-subscription repository have to do with GUI not showing the correct Proxmox VE version?

I have not added that repository because I read in the wiki that it contains experimental packages not suitable for production environments, and this server is for a production environment.
 

fabian

Proxmox Staff Member
Staff member
Jan 7, 2016
3,472
541
113
If I may ask, what does no-subscription repository have to do with GUI not showing the correct Proxmox VE version?

I have not added that repository because I read in the wiki that it contains experimental packages not suitable for production environments, and this server is for a production environment.
See https://pve.proxmox.com/pve-docs/pve-admin-guide.html#sysadmin_package_repositories

You need to either enable pve-no-subscription, or enter a valid subscription key and enable pve-enterprise. If you don't have any PVE repositories configured, you of course also won't get any PVE updates.
 

ramikilany

New Member
Dec 13, 2018
1
0
1
35
I can not manage to add the new disks to my Proxmox through the GUI, I just plugged 2 new hard disk to the server, from the hypervisor name > disks I can see the 2 new disks, but when I go to add from Directory or ZFS tab nothing shown there! what I must do?
 

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE and Proxmox Mail Gateway. We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!