PROXMOX GUI not starting up after trying to Update


Feb 18, 2021
I tried updating my PROXMOX 7.1 to 7.2 after switching to UniFi Network. Now, the GUI is not starting up anymore, but I can still access it via SSH. I attempted to further update it via SSH, but it only outputs the following error messages: "/etc/initramfs/post-update.d//proxmox-boot-sync: 10: /usr/sbin/proxmox-boot-tool: not found" and "Sub-process /usr/bin/dpkg returned an error code (1)." Does anyone have any ideas on what I could try? Of course, I don't have a backup, and it would be devastating to lose all my data.


Still not working tried mounting the disks to save data without any luck. If there are any Ideas pls let me know asap.
Last edited:


The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!