Proxmox 6 no network on euserv server

amue5700

New Member
Aug 19, 2019
2
0
1
37
Hi @all,

i have ordered a new server on euserv and used there installation system to install Proxmox 6.0. Now i will create some VPS but i can not find a network. How can i create network for my virtual servers on my hostnode ?
 

Fabian_E

Proxmox Staff Member
Staff member
Aug 1, 2019
76
6
8
Hi amue,

during the installation you entered the host IP, netmask and default gateway. Proxmox generates a default bridge named 'vmbr0' using this information. During VM creation you can specify this bridge to give the VM a network interface.

Check in the GUI under System > Network or directly in /etc/network/interfaces if you configured it correctly.
Check under the Hardware tab of the VM if the virtual network device is there.

For more information see https://pve.proxmox.com/pve-docs/pve-admin-guide.html#sysadmin_network_configuration

Best Regards,
Fabi
 

amue5700

New Member
Aug 19, 2019
2
0
1
37
thank you Fabi for your reply. I have checked GUI under System > Network or directly. But vmbr0 is currently not present. I try to create the interface by hand.
 

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE and Proxmox Mail Gateway. We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!